Honda Prelude Online banner
1 - 14 of 14 Posts

·
Registered
Joined
·
305 Posts
Discussion Starter · #1 ·
Any one know where I can find a drawing or something for the connectors in the engine bay? I have about 2 wiring connectors that are not connected anywhere, one near the fusebox/AEM CAI, and another near the power steering pump. Any ideas/suggestions? Thanks!
 

·
Registered
Joined
·
748 Posts
The empty two pin connector behind the air box is used for hooking up a test tachometer. The three pin by the PS resovoir is used by the alarm system, most likely for either the hood switch or siren option.
 

·
Registered
Joined
·
305 Posts
Discussion Starter · #4 ·
bb6flier said:
The empty two pin connector behind the air box is used for hooking up a test tachometer. The three pin by the PS resovoir is used by the alarm system, most likely for either the hood switch or siren option.
so....they are ok then? like I said, they are the only other connectors that are UNconnected. I had a few other connectors loose, but I found out which go where, except for these last two.......thanks bb6flier
 

·
Registered
Joined
·
748 Posts
sharkcohen said:

That plug is for the intake control solenoid valve, which has probably been removed (he has a CAI).
Nope, I have my stock air box in right now and I have that open connector, the one I'm referring to is the two pin with a single blue wire running into it. He could be referring to the one for the airbox, but there is on way to tell w/o a pic.
 

·
Registered
Joined
·
305 Posts
Discussion Starter · #7 ·
Well I have an AEM CAI, but I don't remember EVER seeing that open connector.......and I put the CAI in myself......:confused:
 

·
Boost Withdrawl... :(
Joined
·
6,152 Posts
i always wondered what #6 is for.....whats it for?
 

·
Premium Member
Joined
·
1,796 Posts
^^ I'm not sure... it isn't connected on my car :(
It has 3 wires... white, red, and yellow/red. They disappear into the wire loom that holds the wires going to the driver's side headlamp and two relays that are attached to the wall of the engine bay next to the wheel well :confused:
 

·
Registered
Joined
·
305 Posts
Discussion Starter · #12 ·
JoeW said:
^^ I'm not sure... it isn't connected on my car :(
That is the one that is not connected on mine (#6 or maybe #5) near the power steering reservoir.

As for the one near the intake, it may be #13 or #20 (I dont have my car next to me right now :) )
 

·
Premium Member
Joined
·
1,796 Posts
It has been concluded that #20 goes to the resonator (which shouldn't be connected if you have a cold air intake). Still no clue about #6... can someone with a SH model check to see if this plug is connected to anything?

edit: I might have found something...


The helms says
C319: 3 cavities, left side of engine compartment, Security alarm system, optional

This sounds like our culprit, plug #6. It has 3 wires = 3 cavities. Can someone with a factory alarm see if this plug is being used? Thanks!
 

·
Registered
Joined
·
305 Posts
Discussion Starter · #14 ·
JoeW said:
It has been concluded that #20 goes to the resonator (which shouldn't be connected if you have a cold air intake). Still no clue about #6... can someone with a SH model check to see if this plug is connected to anything?

edit: I might have found something...


The helms says
C319: 3 cavities, left side of engine compartment, Security alarm system, optional

This sounds like our culprit, plug #6. It has 3 wires = 3 cavities. Can someone with a factory alarm see if this plug is being used? Thanks!
Damn, you're good! I think that's it!
 
1 - 14 of 14 Posts
Top