Honda Prelude Online banner
1 - 6 of 6 Posts

·
Registered
Joined
·
357 Posts
Discussion Starter · #1 ·
Problem: When I take a HARD right turn (with a little speed into it.. 15+ mph), my dome light comes on.. and my lock switches lock the door.

Very odd. But when I take a hard LEFT turn.. nothing happens.

I would suspect that there are two wires that are VERY close together.. and when G-force is applied.. it touches.

Any clue where I should look? Its been like this for about 1 week.

Man
 

·
Registered
Joined
·
748 Posts
Do you have a helms?? you'll need a wiring diagram ( and a meter if you have one to find it faster. ) Trace out the wriing and see where they tie in or run alongside each other.. another possibility is that the same wires run along in the same harness and somewhere your harness is rubbing... causing the insulation to rub through and touch... shorting out either to ground or each other. YOu can always do it the hard way and chase the wiring back from the dome light/locks..
 

·
Registered
Joined
·
1,848 Posts
Make sure your right door i shut all the way.......:)

I wish I could help
 

·
Registered
Joined
·
357 Posts
Discussion Starter · #4 ·
AHHH.. Mark solved it.

My right door (passenger).. is a bit hard to close.. gotta slam it harder than the driver side.

I tried aligning it by taking out the lock..etc.etc.. never could do it. quite odd.

Thanks Mark.
Man
 

·
Retired, sorta
Joined
·
4,968 Posts
Make sure your doors are closed

check your gauge cluster to see if the door open light is on



EDIT: nevermind you already got it :laugh:
 

·
Registered
Joined
·
1,848 Posts
ShowSpeed said:
AHHH.. Mark solved it.

My right door (passenger).. is a bit hard to close.. gotta slam it harder than the driver side.

I tried aligning it by taking out the lock..etc.etc.. never could do it. quite odd.

Thanks Mark.
Man
Hahaa, I was jus messing around, Glad I could help!:bigthumb:
 
1 - 6 of 6 Posts
Top