Honda Prelude Online banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2,524 Posts
Discussion Starter · #1 ·
Ok guys this is really starting to bug me. I think i have had it since i bought the car. But it has gotten worse.

When i start my car, just as it starts i get this jerking from the engine and steering wheel. When i let out my clutch i get it also. Feels like im hitting a pot hole or somthing. It does it every time. Im afraid that it might start causing damage if it keeps doing it. It can throw off my starts too, that jerking shakes the whole car and sometimes causes me to let off the gas and bounce a little.

Any ideas? Its a 4th gen, JDM h22a. Its also lowered considerably.
 

·
Registered
Joined
·
2,524 Posts
Discussion Starter · #4 ·
I dont think thats it but i guess anything is possible. The rubber inside is a little worn.

Maby i should get those Energy motor mount inserts.
 

·
Registered
Joined
·
1,423 Posts
I had a similiar problem with my old accord and it turned out to be the motor mounts. I dont know if that is whats causin it or not though.
 

·
Registered
Joined
·
385 Posts
It probably wouldnt be a bad idea to go to a place that gives out free estimates.

See what they say and roll out :D

Thats what i would do, if they try and sell you something else that has nothing to do with what you think it might be then ignore that :)

Good Luck :bigthumb:
 

·
Registered
Joined
·
2,524 Posts
Discussion Starter · #8 ·
this isnt a big deal, this isnt unlucky. This is maintanance. Its a 11 year old car, you gota expect some stuff to be worn. I guess ill look into those inserts.

ANyone got any other ideas except for the mounts. Usually i fix one thing and the problem is still there.
 
1 - 10 of 10 Posts
Top