Honda Prelude Online banner

1 - 20 of 33 Posts

·
Registered
Joined
·
190 Posts
Discussion Starter · #1 ·
Hey Po members,

ran into some trouble again today with my car,
i installed a brand new battery just 2 weeks ago.. and car was starting /cranking up strong.. this morning all of a sudden it wasnt starting anymore... i had to jump start it.. so i thought maybe my battery died again.. so i went to walmart and the guy said my battery is good.

could it be that my starter motor is bad? the after market things i have installed on my car are a pioneer cd player and a viper alarm system..

also the other thing thats weird is.. that my gauges will just randomly drop to 0 while i am driving like my rpm needle will go from 3000 to 0 or my speedometer would drop to 0 when im going 40 and then come right back up.. just randomly.. specially when i let off the gas say.. wehn coming to a stop.. i mean i do have a sort of an effed up ss tranny.. would that have to do with anything.. ? the vehicle speed sensor?

any input will be appriciated.
 

·
Registered
Joined
·
49 Posts
my car was doing the exact same thing, all it turned out to be was a loose/bad battery terminal connectors i did not believe it myself because i thought it was smarter than that lol. Just try it i checked everything before i did that lol.
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #6 ·
my car was doing the exact same thing, all it turned out to be was a loose/bad battery terminal connectors i did not believe it myself because i thought it was smarter than that lol. Just try it i checked everything before i did that lol.
dude.. waw.. yah i am considering replacing mine..
 

·
( o.O )
Joined
·
2,802 Posts
not necessarily. my terminals in my cherokee were bad, so they made connection to the battery sometimes. when they didn't make connection the battery wouldn't charge (obviously). And when they'd pop off while driving the jeep's information system would flash on and off.
 

·
Registered
Joined
·
24 Posts
umm, if my battery turns on.. meaning that all my dash lights come on when i turn the key, doesnt that mean the terminals are good.??
Not at all. My 97 Civic would crank, but wouldn't start, replaced the distro and everything only to find out one of my terminals had a short down line in it. I was out about a hundred bucks for a $10~ fix. *facepalm* Again, guys and gals, Occam's Razor.

PS. Dumbest moment ever: 93 Accord, replaced plugs, plug wires, distro, fuel filter, fuel line, and had bought a fuel pump to replace the existing one. When I dropped the tank, it was empty. I felt I should've sold her then and there. "FOR SALE: TOO STUPID TO OWN A CAR"
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #11 ·
thanks for all the replies..

i will jump it one more time to check my starter/alternator at auto zone.. if those are good.. then ill definitely replace my terminals.
 

·
Registered
Joined
·
10 Posts
hey im new here, i have a bad problem with my lude, while im driving sometimes it feels like my car is going to cut off, im pushing the pedal and its not going anywhere, just kind of making a huge noise and when im taking off at a light or so, it feels like it gonna stall and i have to give alot of gas...any idea of what problem might be
 

·
Lurkist
Joined
·
4,861 Posts
hey im new here, i have a bad problem with my lude, while im driving sometimes it feels like my car is going to cut off, im pushing the pedal and its not going anywhere, just kind of making a huge noise and when im taking off at a light or so, it feels like it gonna stall and i have to give alot of gas...any idea of what problem might be
Make your own thread, dude.
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #14 ·
so this is a week later, car died again, last week when my car died, i replaced the battery & terminals, now , dead again.. WTF.. i also had my alternator checked out.. they said its sending the right voltage to the battery.. so is it my starter?
 

·
( o.O )
Joined
·
2,802 Posts
out of laziness to read the op, do you have an alarm? maybe something is hooked up wrong and drawing to much current and killing it?

do you have a remote start? my cherokee has a remote start, and when it drops below full charge it for some reason tries to start itself till it kills the battery. (although any other remote start i ever had never did that)

i had another though, but i forgot already, so checking over the alarm maybe?

i have a battery tender i use on my motorcycle, maybe get something like that to keep the battery charged?
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #16 ·
out of laziness to read the op, do you have an alarm? maybe something is hooked up wrong and drawing to much current and killing it?

do you have a remote start? my cherokee has a remote start, and when it drops below full charge it for some reason tries to start itself till it kills the battery. (although any other remote start i ever had never did that)

i had another though, but i forgot already, so checking over the alarm maybe?

i have a battery tender i use on my motorcycle, maybe get something like that to keep the battery charged?
thanks lilredlude,

i rechecked at autozone and he said my alternator is bad.. as i revved up.. he said my battery wasnt getting any more than 12.8 volts, meaning my alternator isnt putting out enough power to the battery,, he said either my coonnection is bad somewhere.. or the alternator itself is bad.. , this weekend im gonna inspect all that ****.. as for connections.. from the battery to the alternator, is it around the front of the engine..? or like behind/under the intake manifold.. ?
 

·
( o.O )
Joined
·
2,802 Posts
honestly i don't remember, and i don't' have a prelude to check on. i think everything is on the side of the engine, shouldn't be under it.
 

·
Registered
Joined
·
17 Posts
BTW, have you had the "ignition recall" done yet? The symptoms you described of the needles dropping down and coming back while driving definitely seem like symptoms of that. A bad ignition switch can also give you starting issues.

The parts/labor are free at a Honda dealership if it hasn't been done yet. Just call them and give them your information and see.

flyVing
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #19 ·
BTW, have you had the "ignition recall" done yet? The symptoms you described of the needles dropping down and coming back while driving definitely seem like symptoms of that. A bad ignition switch can also give you starting issues.

The parts/labor are free at a Honda dealership if it hasn't been done yet. Just call them and give them your information and see.

flyVing
oh man,, i wish i wouldve read ur post like an hour ago, just got back from honda.., they just took 93 dollars from me for no reason,, they just think my alternator is bad..

but yah like you said, i have been having starting issues since i got the car.. , one time it ended up being a fuse,, all other times.. some people said.. its my terminals, some other people said my alternator, then the next time they said just change ur battery ur alternator is putting out good power.. so i donno who to believe.. and the honda in my town are total dumb assholes.. they dont look like they know **** about hondas, they all drive dodge trucks,
but yah ill try the ignition recall thing, i dont think i can get anything out of it though.. from this honda dealership. :mad:
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #20 ·
for those of you who are trying to help me,,, this is the EXACT **** thats happening to my car.... and yes,, i did take off my heat shield.. from my stock header cuz i thought it wouldnt do any harm.. but now i have a dead prelude.. please read through that thread..and point me to the right direction.. is it really my alternator? if it is,, should i invest in a new one,,, or get mine rebuiilt? or a buy a used one from the ones being sold on the prelude forums..?

thanks

here is the thread

http://www.preludeonline.com/f28/we...ng-system-not-working-long-24183/#post2971886
 
1 - 20 of 33 Posts
Top