Honda Prelude Online banner

1 - 10 of 10 Posts

·
Premium Member
Joined
·
1,354 Posts
Discussion Starter #1
ive never had a problem with starting up my car till yesterday. its a weird problem that i never heard of before.

all the info:
yesterday, i start up the car and as soon as i let go of the key after cranking, the car would turn off. i tried again, same thing. i would crack it for two seconds then let go of the key and as soon as the key bounces back to stage II, it would stop the engine. so i tried to hold the ignition and then i let it warm up a bit while slowly turning it back and then the car stayed on.

but now today, i started up the car and i did the same thing as yesterday and while driving my rpms would flicker meaning that it would turn off then back on. like it will show my rpms and then randomly it will go back to zero and lights will turn off, then it would jump back up to the correct rpm. same goes for the speedometer. it randomly went on and off the whole trip. then when i get to my cousins house and i wanted to leave, i tried my trick again but it didnt work out, it would simply die as soon as i let go of the key.

i talked to someone and he said its the ignition and that its a common honda problem.

the only way the car would stay on is if i leave my hand there and keep the key turned slightly, then it will run normally but otherwise the engine will turn off. it seems like the turn key thing is off center a little because only like 2mm away from the stop point, it would be ok and then if i let go and it would go to stage II, it would die on me.

Please tell me what i can do about this problem. can i fix it myself and would it be safe to maybe at least tape the key turned so i can drive home or drive it to a mechanic shop. i def dont want to tow it. but ide like to maybe try to fix it myself first.

Any ideas?

im stuck without a car till someone can help me out.

Thanks.

Cliff notes:
when i crank the car to start up, it starts up fine but as soon as i let go of the key, the engine turns off. if i keep the key turned, the engine will run fine, but when i let go and the spring pushes back to stage II, it shuts off. what do i do?
 

·
99 Base 5spd
Joined
·
376 Posts
Do you have a 5'th gen? If so, have you done the ignition recall? You can check if your car was included in the recall from the Honda ownerlink website. That would be my first guess because if I remember correctly, it had to do with contacts within the ignition wearing out and causing the car to turn off at random (including in the midst of driving). Hopefully that's your problem, because the fix is free :bigthumb:
 

·
Premium Member
Joined
·
1,354 Posts
Discussion Starter #4
nah, its a 4th gen. im not sure if they have that recall.

it never shut off while driving tho, only after cranking.

only the engine shuts off.
 

·
Premium Member
Joined
·
1,354 Posts
Discussion Starter #5
talked to someone else and they said its the ignition switch. im pretty sure its just the ignition switch and not the ignition or starter or anything else, just the switch is off a bit. is there a way to fix that?

and is there a recall for ignitions on the 4th gens too?
 

·
99 Base 5spd
Joined
·
376 Posts
To my knowledge the ignition recall was limited to a subset of 5'th gens, so I guess that wouldn't be your problem. However, it really does seem that your problem is limited to the ignition switch, so that is probably your best bet for a swaperoo. As far as fixing it yourself, I would imagine you'll have to be the pioneer here...
 

·
Old School
Joined
·
1,086 Posts
you can (should be able to, rather) replace the lock cylinder in the ignition switch... your options with that are to either have two keys, or to order a new cylinder from honda... you can check the electrical side of things by pulling the little electrical switch off and twisting it independant of the key... should be a little white piece that sits opposite the lock cylinder...

check the helms for both of these procedures...
 

·
Premium Member
Joined
·
1,354 Posts
Discussion Starter #8
i was able to solve the problem i think. more details later. i have to get ready for school and im really tired.
 

·
Premium Member
Joined
·
1,354 Posts
Discussion Starter #9
ok, so here was the problem. theres like this dead point in between the stage 2 and 3 positions. it seems that when i slowly let go after starting the car, it would be in that dead zone. i would have to let the key snap back and jump that deadzone to more of the beginning of stage 2 so it will stay on. and thats basically all the problem was. im not going to replace the ignition switch or anything because it would be like $400-500. it works fine, i just have to start it right. i never had this problem before but now i know how it works and i can bypass the problem in the future. i hope this helps someone else with a similar problem.
 

·
Premium Member
Joined
·
1,354 Posts
Discussion Starter #10
well, tonight my ignition switch finally gave up. the car shut off while driving. bad news. i think only the engine turned off and not the electronics. i was able to drive home safely by putting it into position. im gonna work on it since now i have spring break from school. im gonna listen to merlin's instructions. i think i should be able to fix this without replacing the whole thing, hopefully. ill keep you guys updated.
 
1 - 10 of 10 Posts
Top