Honda Prelude Online banner

1 - 12 of 12 Posts

·
Premium Member
Joined
·
1,036 Posts
Discussion Starter · #1 ·
Hi guys,

I understand that a lot of you guys have the problem of burning oil due to frequent VTEC engagement. I have that problem too.

Today, after VTECing a few times, I pulled back into my garage and lifted the hood. I noticed that on top of the thermostat housing, there was a slightly trace of oil. I traced it up to the side of the engine block, where there was more oil. It seemed like a lot of the side of the engine block was covered with oil. Not too much oil, but it was a thin and grimy amount. I then looked around the whole block, and noticed that it was basically on the passenger side, mostly in the middle and the rear. The front passenger side seemed clear.

I also noticed on the front of the block, down where the top of the headers are, to the left of the far left header pipe, there seemed to be a little trace of oil leakage there too. I have no idea where this one could have come from.

I'm gonna go ahead and assume that the oil leakage was due to frequent engagement of VTEC, and that when the oil burns off, it might have just leaked out? Maybe it leaked out from the side of the valve cover cuz I didn't put enough hondabond there. Maybe it leaked out from the side towards the middle/rear since the block is tilted that such that the rear is lower than the front, so gravity makes it spill out the back?

Did anyone notice this too? If you guys could, maybe in the next few days, just try driving your lude a little harder, VTECing a few times a day, and pop up the hood later and see if you also have any oil leakage? I'm just hoping that this is the case and not that anything serious is F'd up with my lude.

It could also very well be that when I did my valve adjustment a few months ago, I accidently spilled some oil out the side, and I just never noticed and cleaned it up.

As for my rate of oil burning, it's been the same as since I've first gotten my car. It's not bad at all, and I think I just have to add about a quart every 1000-2000 miles.
 

·
Registered
Joined
·
573 Posts
dude it sounds like your head isn't torqued down properly, or you valve cover isn't torqued properly, you should maybe burn more oil cause of more VTEC engagement, but thats normal some ludes burn lots some don't, but you shouldn't really leak i've never hear of that. usually no engine condition should cause leaking other than: spilling and not cleaning it up or not tighting something to proper specs.

and just on a side note you're getting leakage out the header also??? thats not really all that good either the valve job might have been done improperly?? somebody correct me if anything i've said is wrong though.
 

·
Premium Member
Joined
·
1,036 Posts
Discussion Starter · #3 ·
geerboy69 said:
and just on a side note you're getting leakage out the header also??? thats not really all that good either the valve job might have been done improperly?? somebody correct me if anything i've said is wrong though.
Naw, there's no actually leakage on the header. It just seems like kit might be coming out from the bottom of the engine block and the top of the tranny. Maybe. But not from the header.

I'll have to check to make sure everything's torqued and sealed properly.

Thanks man.
 

·
Registered
Joined
·
818 Posts
i would like to know also. i have a lot of oil in the areas that u descirbed. i think the source of my leak is a little under the distributor cap.
 

·
Registered
Joined
·
2,673 Posts
Driving in VTEC doesn't cause you to leak oil, that is more serious. VTEC just causes you to burn more oil internally. If you see a stream of oil leaking anywhere from your block, you better get it fixed soon. Did you use a new gasket and Hondabond when you reinstalled your valve cover? I think you could tell if the oil leak was fresh or months old pretty easily. If the oil is covered in dust, then it's probably pretty old. If it looks fresh, I would take off the valve cover and put on a new gasket.
 

·
Premium Member
Joined
·
1,036 Posts
Discussion Starter · #7 ·
fmshaw1971 said:
Driving in VTEC doesn't cause you to leak oil, that is more serious. VTEC just causes you to burn more oil internally. If you see a stream of oil leaking anywhere from your block, you better get it fixed soon. Did you use a new gasket and Hondabond when you reinstalled your valve cover? I think you could tell if the oil leak was fresh or months old pretty easily. If the oil is covered in dust, then it's probably pretty old. If it looks fresh, I would take off the valve cover and put on a new gasket.
Yup, I used a new gasket for the valve cover, but I'm not too sure if we put enough hondabond there. That could very well be the cause of my problem. I'll have to take a look at it and just try to recheck everything.

As for if the oil is fresh or not, I can't really tell. It's mixed in with some dirt from the engine bay, and when I wipe it, it smears around.
 

·
Premium Member
Joined
·
13,632 Posts
Check the cam seal.
It's right in the location you described and it's common for it to go out. dohcpower did a thread on how to replace it as well so try searching for that if you think it may be the case.
 

·
Premium Member
Joined
·
1,036 Posts
Discussion Starter · #9 · (Edited)
Joon525 said:
Check the cam seal.
It's right in the location you described and it's common for it to go out. dohcpower did a thread on how to replace it as well so try searching for that if you think it may be the case.
thanks! I think that's what's wrong with it!!!

Just ordered the STR cam seal from optauto.com.
 

·
Registered
Joined
·
573 Posts
HEY does anybody have a picture of where the cam seal is exactly i can't really figure out where it is in my mind i haven't gone out and looked yet, but a pic would be nice.
 

·
Registered
Joined
·
573 Posts
geerboy69 said:
HEY does anybody have a picture of where the cam seal is exactly i can't really figure out where it is in my mind i haven't gone out and looked yet, but a pic would be nice.
i went on optauto and looked at it but can't really see where that would go??


oh whoops i really meant to hit edit not quote sorry.
 

·
Premium Member
Joined
·
1,036 Posts
Discussion Starter · #12 ·
Do a search on cam seals, written by dohcpower. His write-up is very good, and it shows exactly where it goes.
 
1 - 12 of 12 Posts
Top