Honda Prelude Online banner

1 - 9 of 9 Posts

·
Registered
Joined
·
101 Posts
Discussion Starter · #1 ·
I was messing with my ecu and one wire got unconnected during my tinkering and I cannot tell from which it came from. Its a bluewire with black stripes and i have no clue where it goes. I lost the diagram that came with the vafc and im wondering if anyone can scan it or tell me where its supposed to go. Funny things happens, the rev limiter kicks in at around 6,900 which sucks. but hey atleast the car runs right? Thanks you can also email it to me [email protected]
 

·
Boost Withdrawl... :(
Joined
·
6,152 Posts
VTM Signal Input?????? dont quote me on it tho
 

·
Boost Withdrawl... :(
Joined
·
6,152 Posts
haha yea it is....thats why i said not to quote me on it
 

·
Registered
Joined
·
101 Posts
Discussion Starter · #5 ·
yeah i dont think the vtm wire would have anything to do with the problem i am having. Agian if anyone has the wire diagram that came with the vafc it would be appreciated if you could scan it for me thanks.
 

·
Registered
Joined
·
39 Posts
that wire is C15 blue/black VTM Signal (VTEC pressure switch) according to a 99 ECU pin out schematic. And I compared it to the V-AFC WH-2 wiring diagram. You can also go to the APEXi website and download a new wiring schematic. Good luck!
 

·
Registered
Joined
·
101 Posts
Discussion Starter · #8 ·
how would this relate to my rev limiter kicking in at around 6k??? VTM deals with vtec going on and off correct? My vtec kicks in fine, its just this damn rev limiter kicking in for no damn reason. O well thanks im going to post some pictures of my wiring to see if anybody recognizes a loose connection. It has been like a yr since i installed the vafc and ive been messing around with the ecu so a connection could of fallen off since i did a auto to 5spd swap ive been tinkering with a 5spd ecu.
 

·
Registered
Joined
·
101 Posts
Discussion Starter · #9 ·
i have no clue where that wire goes
 
1 - 9 of 9 Posts
Top