Honda Prelude Online banner
1 - 20 of 24 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter · #1 ·
OK guys - need your help. I haven't really snooped around to see if the fuse is blown, but last night I whipped around a corner coming off the highway and oversteered real bad.

I was whining out second at the apex of the corner taking full advantage of the ATTS (like SH owners love to do) when all of a sudden the car began to shudder. I shifted to thrird and all seemed well but my ATTS light was on. I've had this happen to me before on the track and didn't really think much about it cuz it normally resets after I turn the car off and back on. But this time the light is still on!!!! =|

Any ideas??

Thanks,
97LudeSH
aka vtecpowa

------------------
97LudeSH

1997 Nighthawk Black Pearl Type SH
 

·
Registered
Joined
·
22 Posts
<font face="Verdana, Arial" size="2">Originally posted by 97LudeSH:
OK guys - need your help. I haven't really snooped around to see if the fuse is blown, but last night I whipped around a corner coming off the highway and oversteered real bad.

I was whining out second at the apex of the corner taking full advantage of the ATTS (like SH owners love to do) when all of a sudden the car began to shudder. I shifted to thrird and all seemed well but my ATTS light was on. I've had this happen to me before on the track and didn't really think much about it cuz it normally resets after I turn the car off and back on. But this time the light is still on!!!! =|

Any ideas??

Thanks,
97LudeSH
aka vtecpowa

</font>
Disconnect your negative battery cable for 10 seconds then put it back on and see if that resets it. If not take it to a honda dealer.
 

·
Premium Member
Joined
·
4,329 Posts
I had the same problem. One time it went on and wouldn't turn off once I shut the engine off and restarted it. Turned out my ATTS unit was cooked, so the dealer replaced it for free under my warranty. I am assuming you're out of warranty unless you bought the car used, so I don't know whether the dealer would make you pay for it or not. There is a TSB out on the problem, however. It's just '97s.
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #4 ·
disconnected the negative battery terminal for 10+ seconds, checked the ATTS fuse - fuse was ok,..but light was still on.

I took my car in to North Markham Honda this morning for my ATTS unit.

They hooked up the PGM tester computer and here are the codes that it spit out. Can any of you 5th Gen Helm manual owners please decipher the following error codes?

79-1
41-1
78-1
72-1

They are going to replace the ATTS unit anyway under majors warranty, but I'm still curious as to what the codes mean and there relation to the ATTS unit....

thanks.

------------------
97LudeSH

1997 Nighthawk Type SH
 

·
Registered
Joined
·
456 Posts
I had the same problem a couple of years ago. They replaced it under warranty. I have always been worried about it happening again since I'm out of warranty.
Where are the engine codes in the Helms???
I'm looking for you right now.
 

·
Registered
Joined
·
6,314 Posts
I've had the ATTS give out on more then one occasion. It mostly gives me that same shudder right before it cuts off. However EVERY time I reset the ECU the light goes off and usually doesn't come back on. Just one more reason to get a base model....
 

·
Registered
Joined
·
456 Posts
I got what you need.
OK here goes:
42-PGM-FI communication line
78-ATTS control unit
72-Different diameter tire
79-ATTS control inhibition

42-check for short to body ground in the FI-TX and FI-RX(whatever that it)
Then-check the FI-TX circuit inside the ECM. It goes on to check a couplke of other things related to that FI-TX and FI-RX.
78- Check if the ATTS unit is ok, if not it needs to be replaced
72-check tire pressures, if problems persists get new tires.
79-just a matter of unconnecting the battery for 10 seconds once or twice.
 

·
Registered
Joined
·
658 Posts
Man, Honda should have put a conventional LSD in the SH--they would have saved a ****load on warranty payouts! And owners a lot of frustration.
 

·
Registered
Joined
·
698 Posts
i wouldn't say its one more reason to get a base model....i autocrossed the crap outa my SH last summer....full throttle turn exits, hard braking...and I've never had an ATTS light.....
 

·
Registered
Joined
·
456 Posts
I agree, the extra grip that the ATTS gives is so valuable. Besides maybe the ITR there isn't another FWD drive car out there that can do what the SH can do totally stock.
 

·
Registered
Joined
·
6,314 Posts
<font face="Verdana, Arial" size="2">Originally posted by 98 San Marino SH:
i wouldn't say its one more reason to get a base model....i autocrossed the crap outa my SH last summer....full throttle turn exits, hard braking...and I've never had an ATTS light.....</font>
Well I just say that because I've nver road raced nor auto-x my car and I've tripped that light close to 15 times in the 30 months of owning the car. Now I agree there where a few times when it happened because of the lowering but there's been way more then a couple of times it's happened in a straight line under very normal conditions.

I've also had it come on in turns where it seemed to re-act to late and almost "pull" me into the inside curb. Was it working? Yes Did it work well? Yes...but almost to a fault. I jsut don't think it's a very natural feeling and personally with a car that costs as much as the lude does I don't want to risk wiping it out with something like that.


Don't get me wrong I bought one too, I used to love it but after these little quirky things and the fact that I'm going to try and keep the next one I get for a long time (10 years+) I wouldn't get another SH.
 

·
Registered
Joined
·
456 Posts
I agree that the ATTS isn't natural. It is completely un-natural. But I think that gives it an added edge in certain situations. Also, I would love to see what an experienced driver, who is also experienced with the SH, could do vs. say an ITR on a good road course. The fact that the SH won that "Best handling car for under $30,000" a while back with a driver who just met ATTS that day is pretty incredible to me. Just imagine what the car would have done if the driver(s) had more time to get acquanted with the SH.
At the same time, I totally understand anyone who would rather go with the base. T each his own.
P.S. A base model and a Quaife would be nice.
 

·
Registered
Joined
·
6,314 Posts
<font face="Verdana, Arial" size="2">Originally posted by Aaron97SH:
A base model and a Quaife would be nice.</font>
That's the grand plan in the end, I already have a set of TEIN HA's and I'll be getting a nice set of rims/tires to start so it should be ok. I think it'll be interesting to the group to see what the same mods on the base VS. the SH will show. I'm thinking of putting my pulleys on and dyno running the car before I get rid of it jsut to see what the Thermal did for me. Then do the same mods except a different/custom catback on the base and see what those mods give me.
 

·
Registered
Joined
·
8 Posts
i think they might have had the ATTS shut off for that comparo, but I cant remember... can someone verify this, or post a link to the article?
 

·
Registered
Joined
·
658 Posts
<font face="Verdana, Arial" size="2">Originally posted by lude_97:
i think they might have had the ATTS shut off for that comparo, but I cant remember... can someone verify this, or post a link to the article?</font>
Yes, the ATTS petered out during that test, but they didn't say when exactly. Certainly didn't affect the outcome.

The base puts the power down well. I would want an LSD just to get rid of the damn wheel hop. But I guess a different set of motor mounts could cure that..
 

·
Registered
Joined
·
9,437 Posts
<font face="Verdana, Arial" size="2">Originally posted by THATPRELUDEGUY:
I've also had it come on in turns where it seemed to re-act to late and almost "pull" me into the inside curb.</font>
that might have something to do with your tires. i used to have that 'late ATTS pull' problem until i get the Kumhos. are you still rolling on your RE92's? they have mushy sidewalls and needless to say, no grip.

------------------
<font face="Verdana, Arial" size="2">Originally posted by jmcn:
I'm a cheap bastard. What else can I do?
</font>
 

·
Registered
Joined
·
6,314 Posts
<font face="Verdana, Arial" size="2">Originally posted by o0OO0o:
Originally posted by THATPRELUDEGUY:
I've also had it come on in turns where it seemed to re-act to late and almost "pull" me into the inside curb.</font>
that might have something to do with your tires. i used to have that 'late ATTS pull' problem until i get the Kumhos. are you still rolling on your RE92's? they have mushy sidewalls and needless to say, no grip.

Nope I got Dunlop W10's 225/45-16's, it seems like it comes on later and later and I've been able to move through the turns smoother and smoother. I think I'm capable of getting the car through the turns without it now and at the last minute it kicks in. Just a thought....

I just know I don't liek it anymore
 
1 - 20 of 24 Posts
Top