Honda Prelude Online banner
1 - 15 of 15 Posts

·
Premium Member
Joined
·
228 Posts
Discussion Starter · #1 · (Edited)
Well... as my post a couple of days ago said my check oil light was on and I couldnt find anythign wrong with it... I didnt drive the car just to be safe and changed the oil this morning. The car sounded fine and good, but the check oil light was still. I drove it .2 miles around the neigborhood to see if anythign unusual happened. It did, oh it did! A valve tapping noise started up and within 50 ft the car went dead. It just died right there. Anyway, I got out to pop the hood and see if I coudl see anythign and everything appeared fine.. So, I tried to crank it but the starter spun and refused to engage. So, I walked home all 1000ft or so. Got my brothers car and towed my car home.. Put it in the garage and popped the valve cover... Heres what I saw upon inspection... ....
I looked closer at the cams and notied one of them had a spot on the mount labeled E4 being the exhaust cam with no oil. It was dry and had a ceramic headers discoloration to it.. You cna see it in that pic if you look closely! I thne noticed some metal shavings around that connector... SO, I removed it... Heres what I saw..

Not good... My cam is shot...
... I dont knwo what caused this... I guess something with the oil pump caused it... I am afraid to remove the head because I have a feeling I may see more bad news... Right now I am not sure what exactly went wrong and/or happened... I can figure oil light was a good sign... I am wondering if the engine is shot or what? Give me some clues guys, ask more questions... anything! I already miss my lude
 

·
Premium Member
Joined
·
228 Posts
Discussion Starter · #3 ·
hey man, just covering every angle possible you know...
 

·
Registered
Joined
·
179 Posts
if it did that to the cam then i would also suspect the crank. No oil pressure is not a good thing :(

I would take the sump off and check what the crank is like, if it's not scored then it may be only the cam but what I would do is strip the engine down (cam belt off, head off) and then turn the engine manually and see if it still rotates freely, if it dosnt then it's all bad and your looking at a rebuild or a new engine. JDM H22 perhaps??

Bad luck and good luck finding the cause which I would say will either be the oil pickup (blocked) or the oil pump.
 

·
KG6TWI
Joined
·
1,796 Posts
Your oil light was on and you drove the car? :stick:

I would have bought an oil psi gauge and pluged it into the oil pressure sender port to check if the oil sender was bad.
 

·
Premium Member
Joined
·
228 Posts
Discussion Starter · #6 ·
thanks man.... Thats how I feel too... I drove the car? LOL... I thought the sensor was knowcked free with how the light came on... As I noted I didnt go or get very far...
 

·
Unregistered
Joined
·
4,055 Posts
:nono:

there's a reason for the oil light.

you're gonna have to tear up the engine and fix it or just safely assume its gone and get an H22 swap ;)
 

·
Premium Member
Joined
·
228 Posts
Discussion Starter · #10 ·
well.. I am tearing the head off in the morning and will post soem pics by tuesday to let everyone knwo whats up.. It happened so fast it may be very limited... I dunno though... I guess we will c... Yes, I will do the jdm h22 if its long gone... If I cna get away for with new cams and maybe oil pump/pickup or somehting similar and not too bad on the budget I will do that...
 

·
New Boeing Engineer
Joined
·
1,027 Posts
What will pulling the head show you. There are no lubricated parts that will be revealed. You should pull off the oil pan and check out your crank. I would be willing to bet that the crank is toast given the cams conditon, not to mention the fact that you can't crank the engine. If the stater can't move the crank then it is probably long gone.

Just my $0.02
 

·
Premium Member
Joined
·
228 Posts
Discussion Starter · #12 ·
Since oyu seem to know whats goign on... I'l do that firts.. Plus, taking head off requires alot more detaching... So, Ill pull the pan first thing and post some pics... I guess I and we will c
 

·
Registered
Joined
·
186 Posts
Sorry to hear this man, right after your car started to look dope from your drop!
 

·
Premium Member
Joined
·
228 Posts
Discussion Starter · #14 · (Edited)
Hell, I know... I think Im gonna post a before/after drop and before/after engine pic... Its gonna just be 2 pics, lol! The before drop and after drop.. I put maybe 4 miles on the new suspension and boom.. tire place, and check engine light...
 
1 - 15 of 15 Posts
Top