Honda Prelude Online banner

1 - 9 of 9 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1 (Edited)
First off. HI im andrei, new to these forums, i have a 98 base lude. This is the 3rd site i post this issue on....

So out of the blue the tail lights and my board went blank when coming home from work.
This happened on new years and i changed the fuse and everything was good.
But now the fuse was good, i changed it anyway... check ALL fuses and unplugged the battery and they still will not light up
What the [email protected] happened?!?!?!?!
So i looked in the engine fuse again and i found the small lights burned out
then i replaced it and tried it, it fried the fuse, i replaced it and tried it again it burned the 2nd fuse also what the helll!!!!!!!!!!!!!!
Edit/Delete Message
tail lights and board are dead... - Honda Prelude Forum
 

·
Registered
Joined
·
11 Posts
what ever small lights your talking about has a short in it you need to check the wiring to those lights
 

·
Unregistered User
Joined
·
4,287 Posts
Stop replacing the fuse until you find the problem. There's a reason why it's put there and a reason why it keeps burning out on you. It's not there just to piss you off it's there for safety. It's going to be hard but you have a short somewhere in your wiring harness. Until you find it everytime you replace the fuse it will burn out.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #4
The fuse in the engine bay that says "small lights"
I been moving things around to see if anything changes and a fuse is the only way to test it
 

·
Unregistered User
Joined
·
4,287 Posts
Moving things around isn't going to fix your problem. If you have a multimeter it may make things easier but you'll still need to visually inspect your wires to see where the short is.

But hey it seems like you know what you're doing so I'll let you eat fuses till you find it.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #6
haha lol ok i didnt meant to say that... I wrote everything kinda confusing!!! srry :(
And the small light fuse is good now it just was just burned out. The Tail Light Fuse is what is messing up.
I know just moving something will not fix it...
My only progress is that i have figured out that the wires in the trunk are not the problem.
Is there any diagram for the entire taillight wiring system (a complete one)? Im looking at the online electrical manual and it kinda sucks...
 

·
Registered
Joined
·
26 Posts
Discussion Starter #7
I fixed it... some how
i really dont know how.... like at all
all i did was look at wires to see if they are meast up and then when i gave up i wanted to see if i lucky got it to work and... bam it worked
the only thing i found was a bad bulb, other then that nothing
but i think it might screw up again :(
 

·
Registered
Joined
·
26 Posts
Discussion Starter #8
I figured it out so for any 1 els with this problem:

Well what ever it is i have figured out it is in the fuse box... i just moved the wires to see if any are screwed up and the ABS and climate control stopped working then i rattled the fuse box around some more and they worked again... i have to see how i can take it apart and find the short or what ever is going on

So to every 1 els who has this issue with me... kick the fuse box then replace the fuse and try it!!!
 

·
Registered
Joined
·
19 Posts
goddamn i had the same problem, it is a wiring issue, the was a short somewhere, to be honest its probably somewhere in the steering wheel
 
1 - 9 of 9 Posts
Top