Honda Prelude Online banner

21 - 25 of 25 Posts

·
Registered
Joined
·
1,072 Posts
nope just the key set me back that much.

did the diagnosis and look over the electrical side over at my work

(i work at subaru but i own a honda :pP)
we went over pretty much every possible causes and in my case we got it down to either getting a new key or rip out the factory immob but that would be a massive headache to do...
Wow. Good to know in case I ever have similar issues.
Glad it fixed yours! Would sucked if that didn't do it! :)
 

·
Registered
Joined
·
5 Posts
Hi!

My european VTI-S Prelude is also doing this since I bought it. I've always thought it would be either the immobilizer or the key. In fact, some months ago I realized that when it wouldn't start, the immo indicator made something weird, I mean, it kept blinking like it wouldn't recognize the key.

I've also checked the ground wiring as my lude wippers started to run all of a sudden, and lights wouldn't turn on correctly, and do strange things(which I already solved).
 

·
Registered
Joined
·
17 Posts
This used to happen to me too but only with my copied keys...so I stopped using them, however as soon as I try the original key it works straight away.
That might be ur problem too
 

·
Registered
Joined
·
1 Posts
Hi everyone, I have recently bought my self a white 1998 prelude VTIR 5 speed manual.

Love the car. But bought it with a problem of sometimes having a starting problem.

So, to describe the problem.. if I put the key in and turn it on to the ignition sometimes it wont crank the engine. nothing will happen when i turn it to the start. no cranking or anything. otherwise when it works it starts straight away when it is cranking.

Came to a conclusion of maybe the battery starting to fade or a loose loom.
What do you guys think?
Hi everyone, I have recently bought my self a white 1998 prelude VTIR 5 speed manual.

Love the car. But bought it with a problem of sometimes having a starting problem.

So, to describe the problem.. if I put the key in and turn it on to the ignition sometimes it wont crank the engine. nothing will happen when i turn it to the start. no cranking or anything. otherwise when it works it starts straight away when it is cranking.

Came to a conclusion of maybe the battery starting to fade or a loose loom.
What do you guys think?
Here are my trouble shooting suggestions:

One of the cheapest ways to go is to check the fuses. Sometimes a burnt fuse is all it is.

I would then have battery tested at a local auto parts store. If that's okay, while your there, have them check the starter. If they are able have them conduct an electrical test on that
wire or circuit than do so. If not, take it to a mechanic you can trust. It sounds like your not getting any spark or current to the ignition switch. I would check the wiring connection and then the ignition switch last.

Just a few things to check out. I have a 1998 Honda Prelude Vtech DOHC Base model and I have had to update a few things. I love mines!!!
Hi everyone, I have recently bought my self a white 1998 prelude VTIR 5 speed manual.

Love the car. But bought it with a problem of sometimes having a starting problem.

So, to describe the problem.. if I put the key in and turn it on to the ignition sometimes it wont crank the engine. nothing will happen when i turn it to the start. no cranking or anything. otherwise when it works it starts straight away when it is cranking.

Came to a conclusion of maybe the battery starting to fade or a loose loom.
What do you guys think?
 

·
Registered
Joined
·
1 Posts
Hi my name's Matt I just bought a 97 prelude SH with the H22A4 Manual. The green light only comes on when I switch the key all it won't start or turn over for anything they I way I can get it to drive is to push started by dumping the clutch in motion. Ive replaced the starter, alternator, distributor and sparkplug wires. Still won't turn over.
 
21 - 25 of 25 Posts
Top