Honda Prelude Online banner
1 - 8 of 8 Posts

·
Registered
Joined
·
11,003 Posts
Discussion Starter · #1 ·
What do you guys think...
Do i need new ones?



thanks Billy, but i fixed it.

------------------
AIM: ImagePree

**scratch here, ding there. Sigh...**
OG H-A Member
Who else wants these Jammies???



[This message has been edited by imagepree (edited April 23, 2001).]
 
G

·
<font face="Verdana, Arial" size="2">Originally posted by imagepree:
What do you guys think...
Do i need new ones?



</font>


------------------
Billy
North Texas Prelude Owners Group
www.ntpog.org
 

·
Registered
Joined
·
11,003 Posts
Discussion Starter · #4 ·
ehhh...
about 35K miles...
i know, i'm bad! that's why i'm gonna go buy new ones tomorrow...
 
G

·
oops, sorry about that screwed up post.

The thing that would concern me is that they don't look the same.

------------------
Billy
North Texas Prelude Owners Group
www.ntpog.org
 
G

·
I replace them every 10k miles, but I might be replacing them too often. Replace them often if you let the idle quite a bit.

------------------
Billy
North Texas Prelude Owners Group
www.ntpog.org
 

·
Registered
Joined
·
11,003 Posts
Discussion Starter · #8 ·
<font face="Verdana, Arial" size="2">Originally posted by 71dsp:
oops, sorry about that screwed up post.

The thing that would concern me is that they don't look the same.

</font>
it's cool about the post; i knew you were trying to help me out. i'm the one that screwed up...


anyway, that's the main reason i posted...
i went out today and took a look and seriously, it scared the f*ck outta me when all 4 looked completely different from each other.

the totally black one is from the cylinder closest to the distributor (is that #4?)... and the plug from the 1st pic is from the cylinder furthest away (#1, i think)... and the two plugs in the middle 2 cylinders looked fine.
 
1 - 8 of 8 Posts
Top