Honda Prelude Online banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
New member and so glad to have found this group of enthusiasts. My son and I picked up a 2001 with 280K on it. Rebuilt trans, really clean interior. Mechanic checked it out and everything looked great from an overview standpoint. I have 2 questions:
1) About 6 months in, we take it in for an oil change (see below #2) and mention that there were liquid spots underneath the parking spot. They check it out and it looks like the Rack and Pinon assembly needs replacing. I been scouring the interwebs and have only found one from a Honda racing shop for almost $700. I have a call into a remanufacture and they say to check back in 2 weeks to see if they have one in stock (supply issues on some of the parts needed for the assembly). I've looked at Maval, BBB Industries, Cardone, ebay, Amazon, PartsGeek, Carid, etc. Mechanic checked all of his regular sources as well. Nothing in stock. I get that the 5G was in production for just a few years, but is this a common experience? Any good sources on parts dealers or remanufactures that I can try?
2) After the first oil change, car ran great for a few hundred miles. During a highway drive, the oil light came on and started flashing. Pulled over, stopped the engine and checked the oil. Everything looked fine. Started it back up, no problems, no lights. After a few more hundred miles it came on again. This time the oil looked low so I added about a quart and everything went back to normal. Next hundred or so miles, came on again. As I was driving to the Auto Zone for some more oil I noticed this time that at stops, the oil light would flicker with the idle. Filled it up with about a 1/2 quart and took it back in. Mechanic said it could be the oil pump or that the "valves are just old so may need a new engine". So, their plan was to fix the Rack and Pinon, powerwash the engine, add a UV dye to the oil, drive it around and then blacklight to see where the oil was coming from. Any insight on 5G oil problems?

TUIA for all the help and comments.
 

·
Premium Member
Joined
·
1,109 Posts
Welcome and congrats on the purchase!

1. I have had a leaky power steering rack for a while now. It isn't bad, but I also do not look forward to replacing it. If you find a good source please do let us know. I figured I would have to go the remanufactured route since they are not available from Honda anymore.
2. I have had this exact issue before - oil pressure light flickering or coming on during a highway drive or at stops. Turns out my throttle body was gummed up with oil, carbon, etc. causing the idle to drop so low between shifts or at stops that the oil pressure dropped below the allowable limit (less than 5psi?) for just a couple seconds, tripping the light. Try cleaning out the throttle body: butterfly valve, idle air ports, etc. It worked for me! Alternately, the oil pressure sensor might be bad. Other potential oil problems are leaks at the distributor, VTEC solenoid and cam plug.
3. But on another note, have you noticed any burning oil? This is a common problem for this engine especially at high miles. I run 10W-40 High Mileage Castrol GTX now because of this. Please keep an eye on the oil level.
 

·
Registered
Joined
·
1,358 Posts
New member and so glad to have found this group of enthusiasts. My son and I picked up a 2001 with 280K on it. Rebuilt trans, really clean interior. Mechanic checked it out and everything looked great from an overview standpoint. I have 2 questions:
1) About 6 months in, we take it in for an oil change (see below #2) and mention that there were liquid spots underneath the parking spot. They check it out and it looks like the Rack and Pinon assembly needs replacing. I been scouring the interwebs and have only found one from a Honda racing shop for almost $700. I have a call into a remanufacture and they say to check back in 2 weeks to see if they have one in stock (supply issues on some of the parts needed for the assembly). I've looked at Maval, BBB Industries, Cardone, ebay, Amazon, PartsGeek, Carid, etc. Mechanic checked all of his regular sources as well. Nothing in stock. I get that the 5G was in production for just a few years, but is this a common experience? Any good sources on parts dealers or remanufactures that I can try?
2) After the first oil change, car ran great for a few hundred miles. During a highway drive, the oil light came on and started flashing. Pulled over, stopped the engine and checked the oil. Everything looked fine. Started it back up, no problems, no lights. After a few more hundred miles it came on again. This time the oil looked low so I added about a quart and everything went back to normal. Next hundred or so miles, came on again. As I was driving to the Auto Zone for some more oil I noticed this time that at stops, the oil light would flicker with the idle. Filled it up with about a 1/2 quart and took it back in. Mechanic said it could be the oil pump or that the "valves are just old so may need a new engine". So, their plan was to fix the Rack and Pinon, powerwash the engine, add a UV dye to the oil, drive it around and then blacklight to see where the oil was coming from. Any insight on 5G oil problems?

TUIA for all the help and comments.
Hi and welcome to the forum!

How many miles had you driven it before the first oil change?

Burning oil was a common problem on the 97-01 Preludes…. Many people had the issue straight off the new car lot. Apparently,most of those engines that burned oil fell within the “tolerances” that Honda had come up with and nothing was ever done to rectify it at the dealerships. If you are burning a lot of oil, you should notice it on your rear bumper above the tailpipe. Take a white cloth and wipe the rear bumper to see.

Depending on how I drive, I can go through about a half quart between oil changes… some folks go through more than that unfortunately. I have found that using a specially formulated “high mileage”oil has decreased oil consumption quite a bit. I check it every time I stop for gas, just to be safe and to monitor it… like you used to have to in the seventies and eighties lol

If you had driven thousands of miles with no issues, before that first oil change, I would focus on type of oil, tightness of oil drain plug (you might not notice an oil spot if your rack and pinion is leaking also) , and/or whether or not they hit/messed up something while doing the oil change that would cause your light to come on periodically. If you DIDN’T drive it much before that first change, it may have been an pre-existing issue that the seller didn’t tell you about unfortunately. ☹
 
1 - 4 of 4 Posts
Top