Honda Prelude Online banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1,423 Posts
Discussion Starter · #1 ·
I have a 98 base with 75,000 miles and when I try to shift from 1st to 2nd at redline its very hard to make the shift. A lot of the time its like I hit something blocking the shift. The weird thing is, is that during normal driving it shifts fine into all gears with no grindin or anything. I am not just learning to drive a stick or anything so I know how to shift and it used to shift into second very easily from any rpm. You guys have any ideas? I might change my mtf and try the GM synchromesh to see if that helps but I dont think it will cause there is no grinding when I shift. You think my synchros are messed up?:(
 

·
Registered
Joined
·
251 Posts
I have the same exact problem...a few times when i have been racing i couldnt make second gear and it was rather embarrasing as i bang the limitter and slowed down...im curious to know what the problem is too if it isnt just a safety mechanism doing its job or something...
 

·
Offtrack excursion expert
Joined
·
6,762 Posts
2nd gear grind... I only get it when I'm at WOT. Any other time going 1st-2nd it really doesn't happen. Just focus on your shift and you should be ok.
 

·
Boost Withdrawl... :(
Joined
·
6,152 Posts
i think theres a lil metal thingy that helps guide the shift lever so you might be hitting that...sometimes on my upshift to 3rd it would hit it and not go in.....
 

·
Registered
Joined
·
1,423 Posts
Discussion Starter · #5 ·
^^ I know what you are talking about but thats not what im hitting unless its bent or something and that would affect my shifts all the time. It just started happening not too long ago and its only at WOT. I can make the shift if I am really thinking about it and shift hard, but its embarassing when it happens cause I know how to shift but it wont do it. Someone on ht.com said it could be clutch related but i dont know. Any other suggestions?
 

·
Registered
Joined
·
175 Posts
i have the same problem!.... i was thinking about changing the transmission oil to GM synchromesh also, but its def not a fix to the problem. I've always thought it was my shifting skills that sucked, because I didn't know anyone else had the problem. Does anyone know the exact cause?
 
1 - 6 of 6 Posts
Top