Honda Prelude Online banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
okay I'll start from the beginning...about 5 months ago I used to drive a 01' SS Auto Prelude...I got a deal at near by junkyard for a complete transmission swap for 1,200 so of course I took the deal...they took about three days...but when I got my car back....my power locks weren't working and my dome light wouldn't light up when I'd open my door unless I manually turned it on..and you know how when your unlocking your door if you hold the key to the right for a couple of secs. it opens the passengers door..NOT ANY MORE...so i went back and told them...they worked on it for a while..I even left my car there over night...the next day they told me...they couldn't fix it that they tried everything...(I guess you get what you paid for)..so I didn't really care at that time because my car was pretty much stock...but lately I've been put a lot of money into it...and I really want an alarm system but...every where I go...they tell me i have to fix that problem first....I've checked the fuses there all good...so I was just wonder if anyone knew something that i didn't...any ideas?
 

·
Unregistered
Joined
·
4,053 Posts
The light not coming on is probably the switch in the door jamb. The contact on it tends to get dirty. Just take it off and clean it with a wire brush.

The power locks work fine with the switch right? Its just that the passenger side won't open when you use the key on the driver's side?
 

·
Premium Member
Joined
·
170 Posts
why are you using the key to open the door?
all the 01 ludes came with keyless entry. push unlock once to open driver door and then a second time to unlock the passanger door.
your the only luder I have heard of with an 01 lude using the key
 
1 - 4 of 4 Posts
Top