Honda Prelude Online banner

1 - 19 of 19 Posts

·
Premium Member
Joined
·
3,936 Posts
Discussion Starter #1
Finally put on my AEM CAI and chucked out the "GIGANTIC" resonator today, GOD I LOVE IT! It just roars and sounds awesome. However, I still don't feel that KICK from VTEC. I didn't think it was a big deal B4 the CAI cuz I just thought the stocker was restricting it, but now I still don't feel it?
I definitely feel the diff. tone of the engine upon VTEC, but not much of a pull. Is this normal for everyone or something's wrong? Pls advise!!!!!

------------------
01' Base 5-Speed
Stock for now
Parts to be installed-
AEM CAI, Neuspeed Sports & KYB AGX, Neuspeed Front STB, Apex V-AFC
 

·
Registered
Joined
·
2,896 Posts
this is from my experience:

after just having AEM CAI in and everything else stock, i felt it pull noticeably harder in vtec. well, more as in the point of cross over was stronger and alot more evident. the extra sweet sounds are always a plus too.

i dunno, i think you should NOT feel vtec less evident after an intake compared to stock parts. maybe its something else? but ur lude is so new...
 

·
Moderator
Joined
·
11,003 Posts
i think you just got used to the kick, so it feels weaker.

heck, i think my lude is so slow sometimes. that's why i drive nice and slow most of the time. this way i can remind myself the rush of VTEC. ya know, just to surprise myself and my passengers sometimes.
 

·
Premium Member
Joined
·
3,936 Posts
Discussion Starter #4
I dunno, maybe the sound of the CAI is distorting the perception of my BUTT DYNO! LOL
What gear do u guys feel the VTEC is at its strongest anyway? 2nd & 3rd? Haven't had the change to VTEC in 4th and definitely not 5th


Actually I've hit VTEC less than 10 times cuz I just finished break in, so I dunno about getting used to it. My only other exp w/VTEC was in a Teg GSR, that thing pulled hard but maybe that was due to a high # of mods? (I/H/E, VTEC Ctrlr,etc...) Maybe I'm expecting too much due to prior exp.
 

·
Registered
Joined
·
419 Posts
um... yeah.. breaking it in would be good. VTEC hits the hardest in 2nd for me... i hit it way to much in 3rd and you probably still have some more breaking-in to do. also, try reseting your ECU or a vtec controller would help you out, if you actually want to feel vtec or smooth out the power curve so you definately dont feel vtec.

------------------
-Eric
97 Nordic Mist Prelude
 

·
THE LONELY MONK
Joined
·
6,005 Posts
Yeah...VTEC hits the hardest for me in 2nd gear..feels great...I don't do it often though..

--sam

------------------

With Great Powers Come Great Responsibilities--Never Underestimate the Power of the VTEC

[This message has been edited by checkmate58 (edited March 25, 2001).]
 

·
Registered
Joined
·
702 Posts
Yep 2nd Gear for sure. Sometimes if i really pull it hard on the turns or while passing i feel the tires, whats the word, almost not be able to keep up with the burst...Its pretty sweet, gives me the rush for sure. You should be able to feel it more than your describing
 

·
Registered
Joined
·
1,125 Posts
If you're not feeling vtec at all...there are 2 things you should check under the hood. One, your oil level...if you have less than enough oil there won't be enough pressure to activate vtec. Two, check the vacuum line running to/from your CAI to the intake manifold/engine block...a leak in the vacuum can cause some problems that will prevent you from going vtec. If everything is fine/corrected, then proceed to reset your ecu for at least an hour or two, idle for 10 min, shut down, then drive...
 

·
Premium Member
Joined
·
3,936 Posts
Discussion Starter #9
SmoothLudey- The car in VTEC feels no diff. B4 and after install of CAI, except for the sound. Battery was disconnected, then I started and idled for like 30mins, and I made sure about the vaccum line from the pipe to the intake manifold. Engine oil was chkd a day B4 as well.
I do feel the car pulling as the RPM's build up, just not getting that "SURGE" that I was expecting from 5.2K and up. My theory is I still haven't fully broken in the engine yet (2,400mi), so maybe I'll feel it more as I put more miles to it. I DUNNO!


------------------
01' Base 5-Speed
Stock for now
Parts to be installed-
AEM CAI, Neuspeed Sports & KYB AGX, Neuspeed Front STB, Apex V-AFC
 

·
Premium Member
Joined
·
3,936 Posts
Discussion Starter #12
Good point SmoothLudey!

I've been so conscious about the sound and feel of VTEC, I haven't paid att. to whether I was VTECing in WOT or not. But is that supposed to matter much? I think I'll try to floor it into VTEC next time to see if there's any change. Thanks!

------------------
01' Base 5-Speed
Stock for now
Parts to be installed-
AEM CAI, Neuspeed Sports & KYB AGX, Neuspeed Front STB, Apex V-AFC
 

·
Registered
Joined
·
334 Posts
smoothludey is right, it's all about the Xover point. Check your V-afc for the vtec engagement point.

------------------
99 Red 5spd Prelude
90 auto Accord
 

·
Registered
Joined
·
28 Posts
This is for a stock Prelude without a controller... If you're at part throttle, it won't go into VTEC right away (or maybe at all). If you're at WOT, then you should feel the surge at the appropriate point (around 5200 RPMs).
 

·
Registered
Joined
·
155 Posts
I kinda agree on the getting use to it. But im really confused when i first got my prelude it was fully stock and very mint condition and was not torchured. The first time i floored it i almost **** in my pants the vtec pull was so powerful that all i was paying attention to is when to switch not to redline. Ive had the prelude for a year and to be honest ive killed it alot race it alot and feel like it has gotten weaker. Now i wait to switch and i feel like the vtec pull has gotten weaker 1st gear is quick 2nd good third is alright 4th and 5th sucks all vtec does is scream like a beast but feels like i have no torqe. The first time i got it it toped out at 152mph and i did it again yesterday it hit 152 again but i felt like it's slower. Idk either im use to it or it really has gotten slower. I also raced a tsx and beat it took out a rsx type s sentra ser got my ass smoked by a turbo 350z a spyder v6 eclispe i took out Srt4 kills the lude and ive raced so much more. Idk but the H22 engine takes alot of abuse. The thing is i took off my vavle cover and my engine is clean no gunk nothing i change my oil every 2000 miles so i dont see y my engine should be damaged.
 

·
Unregistered User
Joined
·
4,287 Posts
I kinda agree on the getting use to it. But im really confused when i first got my prelude it was fully stock and very mint condition and was not torchured. The first time i floored it i almost **** in my pants the vtec pull was so powerful that all i was paying attention to is when to switch not to redline. Ive had the prelude for a year and to be honest ive killed it alot race it alot and feel like it has gotten weaker. Now i wait to switch and i feel like the vtec pull has gotten weaker 1st gear is quick 2nd good third is alright 4th and 5th sucks all vtec does is scream like a beast but feels like i have no torqe. The first time i got it it toped out at 152mph and i did it again yesterday it hit 152 again but i felt like it's slower. Idk either im use to it or it really has gotten slower. I also raced a tsx and beat it took out a rsx type s sentra ser got my ass smoked by a turbo 350z a spyder v6 eclispe i took out Srt4 kills the lude and ive raced so much more. Idk but the H22 engine takes alot of abuse. The thing is i took off my vavle cover and my engine is clean no gunk nothing i change my oil every 2000 miles so i dont see y my engine should be damaged.
I think you may have set the record for bringing back a thread that's over 8 years old.
 

·
Amanda's biatch
Joined
·
2,018 Posts
Wow
 

·
Registered
Joined
·
598 Posts
ive had my 97 for a couple weeks now and i guess it does get weaker b/c i dont feel a big surge when i hit vtec but ive never drivin a vtec til now so idk ne different.i can hear it for sure since i have aftermarket exhaust and cai but the power isnt really there unless im expecting too much.
 
1 - 19 of 19 Posts
Top