Honda Prelude Online banner
1 - 20 of 23 Posts

·
another SS->5spd!
Joined
·
1,373 Posts
Discussion Starter · #1 ·
Today as I was going to park my car by the street, the transmission failed on me again. The tranny was stuck at Neutral and I cannot push it further up to Reverse and Park. I can only have it at Neutral and the all the "D" gears. Thus, I cannot pull my car key out because it won't let me push to Park. Even worse is that I cannot go Reverse...

This is already my 3rd SS tranny, I have yet figure out what the problem is. Anyone have this experience before? What's going on?
 

·
THE LONELY MONK
Joined
·
6,005 Posts
That sucks...For the longest i heard that alot of SS were lemons...now i believe it. Trade it in for a stick.

--Sam

------------------

With Great Powers Come Great Responsibilities--Never Underestimate the Power of the VTEC
 

·
another SS->5spd!
Joined
·
1,373 Posts
Discussion Starter · #4 ·
It's a long weekend so the soonest I can bring it back to the dealer is next Tuesday. Dealers here are PIA to talk with when it comes to warranty issues, I have replaced my tranny twice so I don't know if they're give it to me again this time. Plus I have done more mods to my car than before...

I remembered somebody has this experience before and found out that it was actually a burned fuse that caused this. All my other electrics are running fine so I don't know where to look at...anyone got the clue?
 

·
Registered
Joined
·
702 Posts
bah

<font face="Verdana, Arial" size="2">Originally posted by checkmate58:
That sucks...For the longest i heard that alot of SS were lemons...now i believe it. Trade it in for a stick.

--Sam

</font>
 

·
Premium Member
Joined
·
12,808 Posts
Have you checked the cruise control fuse? I had that blow out on me once due to a short and it had similar symptoms. I would check ALL of the fuses just cuz that's much much easier than a new tranny
 

·
another SS->5spd!
Joined
·
1,373 Posts
Discussion Starter · #7 ·
Thanks for the advice! The cruise control fuse looks fine, I guess I would have to check all of the other fuses then...
 

·
I don't believe in Titles
Joined
·
3,081 Posts
<font face="Verdana, Arial" size="2">Originally posted by LVSBB6:
It's a long weekend so the soonest I can bring it back to the dealer is next Tuesday. Dealers here are PIA to talk with when it comes to warranty issues, I have replaced my tranny twice so I don't know if they're give it to me again this time. Plus I have done more mods to my car than before...

I remembered somebody has this experience before and found out that it was actually a burned fuse that caused this. All my other electrics are running fine so I don't know where to look at...anyone got the clue?
</font>
Well I can offer you three pieces of advice Leo. The first is the dealerships are open on Monday (I just made an appointment - time for an oil change - didn't have any on the dipstick yesterday - yes I added some), although you may have to go a little farther than Vancouver/Richmond. Secondly, Honda Canada is a good place to start. And third, you know that the dealerships downtown and Richmond see all sorts of modded Hondas and are going to be much more wary of your car. Try somewhere in the sticks, you may just have better luck because they'll be more eager to do warranty work (they may not realize the headache they are going to get from head office). BTW, I go to Marv Jones in Maple Ridge - they have the best service in Canada and I've never had a problem with them.

Good luck.
 

·
another SS->5spd!
Joined
·
1,373 Posts
Discussion Starter · #10 ·
5Gen_Prelude: Thanks for your help. Where is Marv Jones Honda anyway?
 

·
I don't believe in Titles
Joined
·
3,081 Posts
<font face="Verdana, Arial" size="2">Originally posted by LVSBB6:
5Gen_Prelude: Thanks for your help. Where is Marv Jones Honda anyway? </font>
Lougheed Hwy - just over the Pitt River bridge in Maple Ridge.

Told you it was in the sticks


P.S. This might help you:

http://www.honda.ca/dealers/dealer_info.asp?DealerID=70

[This message has been edited by 5Gen_Prelude (edited April 14, 2001).]
 

·
Registered
Joined
·
2,152 Posts
hey man whats up, i'd have them check or change your ECU...your whole computer might be jacked up and all your fuses could be okay... good luck and remember, dealerships suck!!!!
 

·
Registered
Joined
·
139 Posts


Sorry for the late response.There is a cover on the right side of the gear.Open it and using a screw driver you can put it in park.It's explained in your manual.There is nothing wrong with your transsmission, it is the locking mechanism that prevents you switching from park to R or D without braking and It is said that Low battery may cause this problem.

------------------
97 2.2 VTI (European spec)
Sports shift & 4WS

[This message has been edited by 97VTI lude 4WS (edited April 16, 2001).]
 

·
Registered
Joined
·
1,331 Posts
I'm not sure if you are experiencing the same problem that I did concidering that my car was a 4th gen and yours is a 5th. My previous Prelude was an 93 si (automatic) and I was having a problem getting the car in and out of Park. The shifter would just get lodged between Park and Reverse. I really had to force it into Park and sometimes it took a good 5 minutes before I was able to get it into the desired gear.

My problem was diagnosed as a bad shift cable. The honda dealership replaced that and everything was great after that. I believe I paid around $350 for that to be replaced.
 

·
another SS->5spd!
Joined
·
1,373 Posts
Discussion Starter · #15 ·
Thanks for your suggestion. I have tried to use the quick release slot, with that I can only push the tranny up a just a little bit to Reverse, then I have to force it order for it to stay at Reverse or it will tend to push back to Neutral. Remember in my case my tranny was not stuck at Park, my car was running with my keys in and the tranny only allows me to shift until Neutral, I cannot reach the Reverse nor the Park. I couldn't take the key out because if this, until I disconnect the battery. The battery is fine as I have checked already. All the fuses seem to be okay as well. I still have no clue on why this happen.


<font face="Verdana, Arial" size="2">Originally posted by 97VTI lude 4WS:


Sorry for the late response.There is a cover on the right side of the gear.Open it and using a screw driver you can put it in park.It's explained in your manual.There is nothing wrong with your transsmission, it is the locking mechanism that prevents you switching from park to R or D without braking and It is said that Low battery may cause this problem.

</font>
 

·
another SS->5spd!
Joined
·
1,373 Posts
Discussion Starter · #16 ·
My case is the opposite, sort of, my shifter was stuck at N and all the D gears. I cannot push it back to R and P. I hope the dealer would cover this as my car is supposed to be under warranty.


<font face="Verdana, Arial" size="2">Originally posted by Mark94:
I'm not sure if you are experiencing the same problem that I did concidering that my car was a 4th gen and yours is a 5th. My previous Prelude was an 93 si (automatic) and I was having a problem getting the car in and out of Park. The shifter would just get lodged between Park and Reverse. I really had to force it into Park and sometimes it took a good 5 minutes before I was able to get it into the desired gear.

My problem was diagnosed as a bad shift cable. The honda dealership replaced that and everything was great after that. I believe I paid around $350 for that to be replaced.
</font>


[This message has been edited by LVSBB6 (edited April 16, 2001).]
 

·
Registered
Joined
·
263 Posts
<font face="Verdana, Arial" size="2">Originally posted by 5Gen_Prelude:
Lougheed Hwy - just over the Pitt River bridge in Maple Ridge.

Told you it was in the sticks


P.S. This might help you:

http://www.honda.ca/dealers/dealer_info.asp?DealerID=70
B]</font>


do NOT go to white rock honda for anything -- i bought my car there, and they were a buncha dicks. i brought it there for my 1st scheduled maintanence, and after that, swore that i'd never go near there again, except for firebomb that place.

but yeah, i've heard marv jones is pretty good to deal with.

3 trannies already? damn, i feel for you man.
 

·
another SS->5spd!
Joined
·
1,373 Posts
Discussion Starter · #18 ·
I'll try Middlegate Honda sometime this week, they're okay to deal with as my last tranny was replaced from them. But that time I didn't have my VAFC, JET Vforce and cam gears yet so I hope they would do it for me again. If they won't do it for me, I'll go to Marv Jones Honda.

I'll avoid White Rock Honda, thank you.


<font face="Verdana, Arial" size="2">Originally posted by Carisear:
do NOT go to white rock honda for anything -- i bought my car there, and they were a buncha dicks. i brought it there for my 1st scheduled maintanence, and after that, swore that i'd never go near there again, except for firebomb that place.

but yeah, i've heard marv jones is pretty good to deal with.

3 trannies already? damn, i feel for you man.

</font>
 

·
Registered
Joined
·
195 Posts
if anything I would think the cam gears is were they are gonna have a problem... they may void the warranty, but I am not sure?
 

·
another SS->5spd!
Joined
·
1,373 Posts
Discussion Starter · #20 ·
It really depends on the dealers. I remembered when I had my first tranny replaced my Richmond Honda, they complained about the fact I have lowered my car and thus put stress on the tranny...I think this is bull. A year later, they start selling aftermarket products (ie: DC, Momo, AEM, Koni and even JRSC) at their parts department.

<font face="Verdana, Arial" size="2">Originally posted by Luder-xhpx:
if anything I would think the cam gears is were they are gonna have a problem... they may void the warranty, but I am not sure?</font>
 
1 - 20 of 23 Posts
Top