Honda Prelude Online banner

1 - 12 of 12 Posts

·
Registered
Joined
·
2,177 Posts
Discussion Starter · #1 ·

Thats a pic a few weeks ago where its fine and a week later it started going nuts when i went WOT and itd jump to like 130 when i was really going 90 and the needle kepted on jumping around a lil bit. Today when i havent started it for 2 days the damn needle was moving around and the car wasnt even on. Then i started it and it shot all the way pinned to 140 and stayed there. What could be causing this to do that? I hope this isnt an excuse to buy a vtec gauge cause im broke:(
 

·
Registered
Joined
·
762 Posts
^^^ yea, either that or the circuitboard inside the gauge has gone insane (heat and old age is the #1 enemy of circuitboards).
 

·
Registered
Joined
·
620 Posts
i had the same problem. the vss cable came loose, and the snaps broke off. my harness is being held in with really hard rolled up duct tape jammed in there :laugh: . it seems to be holding up very very well though since ive had NO problems since.
 

·
Registered
Joined
·
2,177 Posts
Discussion Starter · #6 ·
Could you guys tell me where the VSS is located at?
 

·
Registered
Joined
·
469 Posts
It's on the transmission kind near the intake but like someone else said it sounds more like the speedometer since the engine is running okay. The speed sensor would make the car run very badly.
 

·
Registered
Joined
·
1,621 Posts
Make sure your battery cables are on the battery nice and firm. Also check your alternator connections to make sure your car is getting enough juice. Mine was doing the same thing once and it was just a loose battery terminal connection.
 

·
Registered
Joined
·
620 Posts
i cant see how the speed sensor would make the car run very badly, except for the fact that you would have no cruise control, and no jdm h22 cut off at 118 :D . but seriously, check the vss and see if its the problem.
 

·
Registered
Joined
·
469 Posts
tastyratz said:
i cant see how the speed sensor would make the car run very badly, except for the fact that you would have no cruise control, and no jdm h22 cut off at 118 :D . but seriously, check the vss and see if its the problem.
Believe me it can. It happened to me on another non-prelude vehicle. The speedometer was jumping all over the place, engine surging, wouldn't idle, generally ran like crap. The VSS sends the improper signal to the ECU regarding speed and I think it messes up the fuel mixture.
 

·
Registered
Joined
·
2,589 Posts
charging system
 

·
Registered
Joined
·
2,177 Posts
Discussion Starter · #12 ·
well ever since my swap the cruise control has gone out also? The light comes on but it doesnt hold its speed. My battery has a bunch of crap on it but its on good i guess.
 
1 - 12 of 12 Posts
Top