Honda Prelude Online banner

1 - 17 of 17 Posts

·
Registered
Joined
·
3,069 Posts
Discussion Starter #1
I know some of ya'll were curious as to how the 75 shot would do at the track. Sadly, I only got one run becasue my nitrous solenoid is getting too hot and the plunger deforms after one run, effectively making the kit useless until I rebuild it again.
The setup:
-timing manually retarded 3 degrees
-220 whp from i/e and dp kit(Jetted @ .022/.016)
-MSD 6a, blaster coil, and Zex plugs
-AEM fpr and fuel rail

The race:
-A bit too much wheelspin in 1st b/c I had to launch in unfamiliar territory due to the timing retard(Read: launched at 5500)
-Chirped into 2nd
-Hit the nitrous in the middle of second gear.
-Squealed the tires for way too long in 3rd.
-Finished the race looking at my speedo rise up to 100 mph.

I was hoping for eay 14s with such a high trap speed, but I ended up with a [email protected] mph, a blown nitrous solenoid, and a small nitrous leak at my purge solenoid. The track at Rock Falls isn't that great, but to give you an idea of what the trap should have given me. One of my teammates ran a 13.85 @ 98 mph and he let off the gas for the last bit of the run. The DSM GST that he was driving has 280 whp.
 

·
Registered
Joined
·
2,236 Posts
hey laughin, have you thought about directing the purge into the nitrous solenoid to cool it. It also gives it a denser shot of nitrous when you spray.
My friend did some hunting on super-honda and found preludes running 75 shots on street tires all pretty much trapping at 104 mph and getting et from 13.5 -14.3 depending on the driver.
Good luck. Also, did you happen to read my thread about adjustable cam gears and nitrous. Do you have any thoughts about this?
 

·
All stock now =(
Joined
·
442 Posts
red98lude said:
Sorry to hear about the problems. My best time was a 15.9 at 92mph. My 60' times suck, I hope we both do better in the future:(
Damn bro were you using your nitrous when you hit that? shouldn't you be hitting high 14's to low 15's w/ nitrous in your ss? What are your current mods? What did you have/use when you got that time?
 

·
Registered
Joined
·
3,069 Posts
Discussion Starter #7
SADWAP97 said:




are you the only one with this solenoid problem? because it's not a common problem, is it?
I'm the only one that I know of with this problem. I mounted my solenoids on the firewall next to the intake manifold. The nitrous noid and the purge noid are sitting under the black grating that covers up the sheet metal under the windshield wipers. I busted out the angle grinder and cut a chunk out of it, so I have easy acces to the noids in the future. I should have it all mounted tonight and hopefully pics this weekend.
 

·
Registered
Joined
·
2,449 Posts
Why not spray in first? do you have a JNMM to control wheelspin? I am thinking about going with the same shot but with a dry kit. Right now I need to get an ignition and the JNMM. So i can retard the timing and safely run that shot.

I am thinking about upgrading to a wet kit, but that may be pointless since I won't be going over 70 but I also have a VAFC that will be useless if I don't upgrade. Decisions decisions....


Until I get the ignition, I'm disconnecting the line off my intake. 91 gas is horrible - I need to retard the timing for an ease of mind - ESpecially after getting a taste of 100 octane :eek: :)
 

·
Registered
Joined
·
2,449 Posts
oh yeah......ICE PAK OR MSD? The Ice Pak comes with the coil and wires right? It seems like a better deal than the MSD.

I wish they'd list out specs and features on them. Rather than saying stuff like "increases power"
 

·
Registered
Joined
·
3,069 Posts
Discussion Starter #11
I'm ordering the JNMM next week. If I sprayed in first I wouldn't be able to keep the car straight. That's just me on khumps though. I use the MSD 6a with a blaster coil.
 

·
old dog w/new tricks
Joined
·
1,586 Posts
having a fu*k of a time with my solenoid to, really getting disgusted with this DP kit! My problem is the way I mounted them, it's a bit*h to work on. I' m losing my patience.
 

·
Registered
Joined
·
3,069 Posts
Discussion Starter #13
I just said screw it and ripped the loom off and undid all of the electrical tape. I've already noticed a good bit of temperature difference with the new location. Just keep cracking at it and it will work.
 

·
Registered
Joined
·
2,348 Posts
gold said:

Damn bro were you using your nitrous when you hit that? shouldn't you be hitting high 14's to low 15's w/ nitrous in your ss? What are your current mods? What did you have/use when you got that time?
That was my first time at the track. My 60' times killed me. On the 15.9 run, my 60' was 2.828. I was told that for every tenth you take off the 60', you can take about two tenths off the 1/4 mile time. Another SS owner on here got a best 60' of 2.5 with his SS. If I got that I should hit 15.3 which is about right. All I have is a 50 shot and an intake. With some practice and some more parts I should be able to get the times I want, I'll keep trying;)
 

·
Registered
Joined
·
31 Posts
laughin2.2 said:


I was hoping for eay 14s with such a high trap speed, but I ended up with a [email protected] mph, a blown nitrous solenoid, and a small nitrous leak at my purge solenoid. The track at Rock Falls isn't that great, but to give you an idea of what the trap should have given me. One of my teammates ran a 13.85 @ 98 mph and he let off the gas for the last bit of the run. The DSM GST that he was driving has 280 whp.
Just before i left MN i did a test session at Brainerd International Raceway which is about 3 hours north of Rockfalls. Anyways, i ran my car with NT555R's (which i hate them so much), pulley, i/h/e clutch, flywheel, fpr set at 43psi, launched at 4k got bad launch, 2.4, hit nitrous (75 shot) as the tires started to hook up, dropped in 2nd gear as the tach raced up to redline in a matter of split second, 2nd gear all was just peg leg smoking all the way, and pumped twice and just let it go all way. 3rd gear had a half way peg leg again spinning, and got [email protected] i only got 1 and half run that day. Also got [email protected] with 50 shot last year with a extreme hot weather, bottle was at 100+ degrees. And the run with 103 mph trap speed was in a 50 degree weather with the bottle at 60 degrees. I have infarated temp gun to montior the bottle temps instead of pressure. I just thought i could share this to compare what our actual 1/4 mile time would be.

also FYI the 103 run was with timing retared 2 degrees, and the 102 run had timing advanced 2 degrees, and both runs with stock heat range copper plugs. I know my timing shouldnt be advanced, but i did it all thur 4 bottles, and resulted in loss in high end, and burnt exhaust valves. So now i learned my mistake. hehe:rolleyes:
 

·
Registered
Joined
·
31 Posts
laughin2.2 said:
I'm strting to think that either progressive controllers are necessary with any large shot or that MN and WI drag strips just suck.
Well i really do think that the track in MN sucks due to humidity and making the track slippery, when i did my first run here in Arizona, i launched the same way i did in MN and bogged big time when i launched. So i think due to its so dry in AZ that the track sticks better. I dunno, but thats what i think it is. But a progressive controller will help launches in MN, WI tracks.

I havent gotten to use my nitrous yet at the track here in AZ, due to many small tiny problems happened to my car. Im hoping to go this next week.
 
1 - 17 of 17 Posts
Top