Honda Prelude Online banner

1 - 15 of 15 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
:(Ok. So HI to all po.com sorry NOOB first post.

2000 BASE prelude SS. mods aem intake/ apexi exhaust.

Need Help.

CEL came on and went AUTOZONE.

codes thrown:

p1508
p0122
p1790
p0700
p0505
p0113

I know for a FACT that the FAST IDLE VALVE is doing the jumping idle at start up, never got to fixing it, and NOW its jumping idle up down from
1k-1.3k rpm...

CEL came on when I was driving so then I went to auto zone, When I went they gave me so many papers reading those codes.

Help please. WORRIED...

2000 BASE prelude SS. mods aem intake/ apexi exhaust.
 

·
Chevy 350 swapped Prelude
Joined
·
3,182 Posts
Yeah man, it looks like your engine block is un-level, your injectors are installed backwards, your tire tread is in the wrong direction, and you don't smile enough, but that's all i can tell....

Ok, sorry.....only kiddin...That's funny, last time I checked, when you get the little device to read the code, it tells you what that code represents. Does it not? If not, I don't see what the point is in going to get the code read in the first place???. The reader a friend of a friend had let me use told me the code and what it represented...Not to mention I did the home-made way, and then checked it on the net, the link is on another thread somewhere...Its on the toronto prelude club site.

Good luck
 

·
Registered
Joined
·
92 Posts
I think it just depends on the parts store. In Cedar Rapids I went to, if I remember correctly, auto zone and they just had numbers and then went to Advanced Auto and they had the print out with the possible area of trouble.
 

·
Registered
Joined
·
22 Posts
p1508-Idle air control valve malf.
p0122-Throttle Position sensor malf.
p1790-Throttle Position Sensor
p0700-generic transmission trouble code
p0505-Idle Air Control Valve
p0113-Intake air temperature sensor

Hope that helps a little.
 

·
Registered
Joined
·
319 Posts
yeah those abviously did not happen at once, that would be a fat chance.
do you konw what your gonna have to do to fix that?
 

·
herbivore
Joined
·
1,579 Posts
do you konw what your gonna have to do to fix that?
lol, if he did, he wouldn't be posting looking for help right? I would say take it to a shop to save yourself the headache, but if you're looking to do this on the cheap, get yourself a HELMS manual and do the diagnostics yourself.
 

·
Registered
Joined
·
319 Posts
lol, if he did, he wouldn't be posting looking for help right? I would say take it to a shop to save yourself the headache, but if you're looking to do this on the cheap, get yourself a HELMS manual and do the diagnostics yourself.
He replied with thanks and has not been on since; he needed help fiding out what the codes are, not sure if he knows what he is doing. All of those codes can be resolved easily, except maybe the transmission one. G/L.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #10
just got on. i HIGHLY doubt theres a transmission problem. if i reset the car. itll run fine just idle A LIL high. NORMAL idle usualy .5 NOW 1.1 before check engine comes on again.

it runs 2 ways when cel comes on.

1st It'll run fine with cel on idle at 1.1rpms then fluctuating idle 1-2 rpms if put in NEUTRAL .

THEN

If it doesn't run like that. it fluctuates really fast between 1 and 1.3/.4 and car would be hard to drive since itll do that EVEN in gear. You feel the car surging when pushing the gas!
 

·
Registered
Joined
·
20 Posts
Discussion Starter #11
AND in all honestly NO I don't know what am doing with sensors and **** like that but i DO know how to take stuff off and put back on.

Like taking the t/b off and putting stuff back on.


I did try cleaning the sensor plugs. And trying to clean the t/b

trying as in i didnt take the whole thing off just sprayed some cleaner here and there and alot in the t/b
 

·
Registered
Joined
·
22 Posts
Yeah I doubt you have any trans issues as well. mine throws tranny codes occasionally abut stil runs and shifts fine. it probably thinks theres a tranny issue due to the surging while driving... sensors are annoying.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #14
okay so u cant take the stock tps off?! wtf. and i put the fast idle valve back together. the white/yellowish piece unscrewed its self off. i put it back on cleaned up the t.b. and put a piece of card board in between the f.i.v. and t.b. put it all back together. then LOST A t.b. bolt! but runs like b4 drove around for about 1.5hrs and no cel no erratic idle no surging no nothing. i HOPE thats all that was wrong with it. now just needa buy a new bolt.
 

·
Registered
Joined
·
319 Posts
p1508-Idle air control valve malf.
p0122-Throttle Position sensor malf.
p1790-Throttle Position Sensor
p0505-Idle Air Control Valve
p0113-Intake air temperature sensor

Hope that helps a little.
your idle fluc. sounds like you IAC calve, FITV valve and possibly your maf sensor...
did you try to clean you intake or something?
 
1 - 15 of 15 Posts
Top