Honda Prelude Online banner

1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
So after I put on my clifford alarm about a month ago, i noticed that the maintenance required emblem changed from green to yellow in the speedometer, and just today i noticed it went to a shade of red. the funny thing is though, that the car runs very cherry when i drive it. anyone know if its just an issue with the sensors or something? i have no clue what it is. let me know what you guys think it is.
 

·
BB6'n till R34'n
Joined
·
6,093 Posts
No it is just something that goes at certain mileage. You can check the owner's or HELMS manual for the schedule maintenance.

The check engine light, SRS light, and ATTS light are the only lights attributed to problems.
 

·
Registered
Joined
·
99 Posts
That is normal, it happens around every 7k or so. It can easily be reset by pushing your keys or an object of that shape in the little slot somewhere below your speedometer.
 

·
Registered
Joined
·
190 Posts
yah i freaked out about it too.. , i went to honda.. and they said its suppossed to come on at about 120 k miles.. and it just means... if you area a total noob and never changed anything on ur car.. spend about 600 bucks on it so honda could change everything out for u.. ( air filter, fuel filter, valve adj, spark, rotor,dist, tranyfliud.. etc etc.)
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
aight, thanks. ill try the key thing later on and see if it works
 
1 - 6 of 6 Posts
Top