Honda Prelude Online banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a 1997 Type SH. I recently got the car but it was in mint condition with small rust on rear quarter panels and only 109k miles. Just the other day I got new front struts installed because they were starting to go bad and when I took it for a drive around the block everything was fine and drove a lot better. But then when I was pulling out of a stop sign and I got on the gas and the torque kicked in hard I heard a really loud grinding sound coming from the driver side rear. So I assumed it might have been the backing plate rubbing against the disc so I bent it back more but that was the issue. The second time I went around the block the same thing happened when I got on the gas but this time I smelled burning rubber, like the cars rear tires were skidding or spinning but the cars front wheel drive so then I was confused. I looked again and there was no signs of rubbing or scraping on the inner part of the tire or wheel. I’m really not sure what the problem is but I need to get it fixed. By the may I’m running 16 in wheels with mid profile 245 tires and 1.5in wheel spacers. If anyone knowa what the problem might be please let me know cause I can’t seem the figure out what it is. Thank you.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Sounds like rear tires are rubbing

Verstuurd vanaf mijn H8314 met Tapatalk
I looked around the inner tire and outer part of the tire and there is no signs of rubbing. I also looked to see if anything would be rubbing and saw nothing.
 
1 - 3 of 3 Posts
Top