Honda Prelude Online banner
1 - 14 of 14 Posts

·
Banned
Joined
·
322 Posts
Discussion Starter · #1 ·
got my JDM h22 last year and started building it up, the following is my list of engine mods:

-aem fuelrail
-crower titanum retainers and valvesprings
-ferrea valves
-Type S pistons
-Total Seal Gapless rings (made for mild street/nitrous)
-JUN ultralight fly/ excedy clutch
-I/H/E

compression test comes out pretty even to around 245-250

major problem im having is ALOT of oil burning, i burn about a quart and a half of oil every 80-100 miles..

car seems to be running good, but i believe its not running at 100% potential. ive raced a couple of cars, beat some swapped civic hatches, and pulled even with a modded 5th gen SH.

i feel that im probably loosing alot of power because im burning oil
back end of my car is covered in black soot.

what the heck is going on?
 

·
Third time is a charm.
Joined
·
1,144 Posts
how long has this been going on?

since the swap or after it was already in for a while
 

·
Registered
Joined
·
854 Posts
with all those mods you should be pulling away from any 5th gen with some bolt ons..check your coolant and oil...everyone says thier Vtec engine eats oil, but mine doesnt do that very much..i lose maybe 1/2 quart at the very most between oil changes every 4k..peace
 

·
Registered
Joined
·
4,600 Posts
PreludeRacer023 said:
with all those mods you should be pulling away from any 5th gen with some bolt ons..check your coolant and oil...everyone says thier Vtec engine eats oil, but mine doesnt do that very much..i lose maybe 1/2 quart at the very most between oil changes every 4k..peace
Dang...1/2 quart is what H23's eat, on average...:confused:

J
 

·
Banned
Joined
·
322 Posts
Discussion Starter · #7 ·
aZnLuDeR82 said:
sounds like you are running rich, hear alot of back fires or popping?
I am running very rich ALOT of backfire and popping, but that wouldnt explain the oil burning tho :confused:
 

·
Banned
Joined
·
322 Posts
Discussion Starter · #8 ·
LilImportkid said:
how long has this been going on?

since the swap or after it was already in for a while
ever since the swap but i put everything together while the engine was out, the engine has been in since december last year..
 

·
Registered
Joined
·
973 Posts
damn i must be on lucky bastard that got a JDM H22 that seems to burn barely any oil if any at all. It's a 1993 motor too and i run mobil 1 too.

*knocks on wood*
:eek:
 

·
Banned
Joined
·
322 Posts
Discussion Starter · #10 · (Edited)
AccordSleeper said:
damn i must be on lucky bastard that got a JDM H22 that seems to burn barely any oil if any at all. It's a 1993 motor too and i run mobil 1 too.

*knocks on wood*
:eek:
I dont think the oil burning has anything to do with the engine being a JDM h22, probably the mods i put in it, my main suspect are the total seal gapless piston rings /type-S pistons,, probably too much pressure that its drawing oil into the cylinders or something, maybe im loosing oil thru pcv, when i put oil into it the oil cap is hella tight like its sucking it in.. or could be valveseal problem.. im stumpped :(

PS. MY oil burning is DEFINATELY not normal, at 1.5 qts every 100 miles thats around 45 QUARTS lost every 3k oil change!!
 

·
Registered
Joined
·
222 Posts
otime12 said:

PS. MY oil burning is DEFINATELY not normal, at 1.5 qts every 100 miles thats around 45 QUARTS lost every 3k oil change!!
HOLY CRAP!!!:eek:
And I thought my jdm h22 burning 2 quarts every 3k miles was alot!!!!
 

·
Registered
Joined
·
188 Posts
Your theory about the rings sounds like a reasonable solution. There are only a few places the oil can be going and most are easy to check. And with that much consumption, where ever its going should be evident!
1.) Check and clean PCV, hose, and inlet to TB to see if clogged and for blowback.
2.) You could have a leak. You would definately notice this!
3.) If valve seals are bad, and I believe most jdm h22a's are due to setting so long, the car will smoke when you start it and when you get on it. But still shouldn't use that much oil.
4.) Your rings are bad. Namely one cylinder or more has a bad oil ring, hence the black crap on the back of your car. This too could cause blowback.
Later.

Keith
 

·
Registered
Joined
·
4,600 Posts
Did you re-hone your block before you put in the S-pistons? It seems that a lot of people who put those pistons in just ruined their engines in one way or another.

J
 

·
Banned
Joined
·
322 Posts
Discussion Starter · #14 ·
SLICK96 said:
Did you re-hone your block before you put in the S-pistons? It seems that a lot of people who put those pistons in just ruined their engines in one way or another.

J
yea the block was honed
 
1 - 14 of 14 Posts
Top