Honda Prelude Online banner
1 - 3 of 3 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter · #1 ·
I was pulling out of the parking lot after work a few days ago and my buddy was saying that he saw burning oil coming out of my exhaust. We go and check the dip stick and true enough it was low in oil. We both thought that I have a leaky piston seal so I brought it in to the dealership today to get it check out. Results of an oil consumption test showed no problems. However, they told that my lude had consumed 1.8L of engine oil in only 4000km (~2500miles)!! Now that doesn't sound right to me, but they said that it does happen if I drive the car hard. I do like to do 'spirited' driving around town, but have never raced my car around a course.

So in under 4000km, I have consumed 38% of my engine oil. Is the dealership f*cking around with me by saying that everything is fine, or is something really wrong? Should I get it check out by another mechanic?
 

·
Registered
Joined
·
1,125 Posts
The reason there is oil consumption is becuz the 5gen ludes run very rich...the extra fuel in the chamber allows the oil to creep around the piston rings leading to consumption. I didn't notice any oil consumption until i ran in safety mode (gutted cat, stupid of me) for about 4 months. Safety mode runs the car extra extra rich cuz running rich is 'safer' than running lean so it runs it rich. Only then did i start to see 1 quart/1000miles of consumption. Recently, i got rid of safety mode with a new cat, got a v-afc to run my mixture a bit leaner...and guess what...my oil consumption has gone down quite a bit...I would say it's about 1 quart/1500-2000 miles.
 
1 - 3 of 3 Posts
Top