Honda Prelude Online banner

1 - 8 of 8 Posts

·
Registered
Joined
·
757 Posts
Discussion Starter · #1 ·
My car had the recall last year for the problem with the ignition switch (intermittently not starting up).

The problem has came back. Has this happened to anyone else here?
 

·
Registered
Joined
·
2,673 Posts
I had the recall service done, but I never experienced the problem in the first place. I still never have. I still find if baffling that Honda won't fix the tranny problems that just about everyone experiences and yet they have a model wide recall on what seems to be a very rare problem. It still sucks for you, however.
 

·
Registered
Joined
·
1,685 Posts
It never happened to me either Adam, never bothered going in for the recall!
I'd take it back and tell them, Honda dealers are very helpful in this country! reputation to uphold and all that!
 

·
Registered
Joined
·
234 Posts
I had the ignition recall done on my car after I had experienced it. It scared the living sh1t out of me when it happened too. Car cut off going 45MPH down a city street, lost power steering, just a damn wreck waiting to happen. Luckily I was able to turn into an apt complex and try to restart it. Took it in and had the service done, no problems yet. I hope they will do something for you. Good luck.
 

·
Registered
Joined
·
757 Posts
Discussion Starter · #5 ·
Anyone else?

I am gonna call Honda tomorrow.
 

·
Registered
Joined
·
757 Posts
Discussion Starter · #7 ·
What are the EXACT symptoms people have had who have experienced that original fault. Mine was that the ignition come on OK (position II), but the starter motor would not engage at all. Instead, the green light for the key flashed on the dashboard, nothing else. Is this what happened to other people?

Anyway, after explaining the fault to a Honda dealer, it seems that they are trying to say that it is a fault with the immobiliser and not the ignition switch? Am I being fobbed off?
 

·
Registered
Joined
·
8 Posts
mines got the exact same problem as prelude uk can u please help me the car cranks but doesnt start i got told it might be the immobiliser system
 
1 - 8 of 8 Posts
Top