Honda Prelude Online banner

1 - 19 of 19 Posts

·
Premium Member
Joined
·
38 Posts
Discussion Starter #1
ok i figured my iac was either dirty or needed replacing so i cleaned it the first time and that was a no go so i replaced it and i still have the same problem it revs up and down to as high as 3k w/out me touching the gas so if anyone has any idea what i should look for or replace ur opinion would be great...thnx
 

·
Premium Member
Joined
·
177 Posts
check your vacuum lines if air comes in past the mass airflow sensor then it would make your car go a little nuts. hope it helps
 

·
Registered
Joined
·
6 Posts
i've got the same problem, i changed my iac, and my tps:confused:. i tried posting a thread but no one ever answered..:nono: either way i have still got this same problem so if you figure it out please let me know its driving me freakin nuts..
 

·
Registered
Joined
·
190 Posts
my idle problem started after i changed out my radiator.. i think my radiator has air in the fluid.. and on PZ there is a thread about bleeding the radiator to let air out.. i cant find the effing bleeder valve.. where the f is it.. can someone help.?
 

·
Registered
Joined
·
190 Posts
bleeder valve is located on the thermostat housing. Look under your ignition coil, theres a little nipple.
yah call me a noob all you want.. but yah im sorry i donno where ignition coil or the thermostat is..

ok answer this.. do i or do i not have to be under the car..?:confused:
 

·
BB6'n till R34'n
Joined
·
6,093 Posts
yah call me a noob all you want.. but yah im sorry i donno where ignition coil or the thermostat is..

ok answer this.. do i or do i not have to be under the car..?:confused:
Nope just lean over the fender.
 

·
Premium Member
Joined
·
38 Posts
Discussion Starter #11
ok besides the fluctuating idle when the car gets to operating temp it calms down but not rly it idles at like 1500rpm and it sounds like ive got cams w no tune its sounds friggin cool and itll make people think my car is a stupid fast na lude but its a stock lude and also its hard to cruise under 3k its like the car tends to jerk alot when i try to cruise its like i have to give it gas for it to actually have a comfortable ride so does that change ur guys perspective on what it might be????
 

·
Registered
Joined
·
6 Posts
fitv

so i said screw it:rolleyes: and bought a fitv yesterday, and since it was the only thing i havent bought for this car lol (new iac, tps, swapped throttle body) anyways so i took the old one off, and i kid you not it had fallen apart inside. it sounded like a baby rattle. wtf!!!!!!:mad: so i put my new fitv on there and i was good to go after that. no more a--hole idle crap.:bigthumb:
 

·
Chevy 350 swapped Prelude
Joined
·
3,182 Posts
good good, what is that, whats it stand for? Where is it?

I try and document all this stuff for myself so it this situation ever happens, I know what to check, and have actually heard of it before.
 

·
H22-Turbo 4WS Beast
Joined
·
1,384 Posts
good good, what is that, whats it stand for? Where is it?

I try and document all this stuff for myself so it this situation ever happens, I know what to check, and have actually heard of it before.
If only all the noobs took your advice. Did you know that if you search chances are you'll find your answer? Apparently the noobs are still learning.
 

·
Registered
Joined
·
23 Posts
I would check for Vacuum leaks , dont start out using cans and cans of carb cleaner looking for your leak. Start out by Unhooking your PCV valve then plug the hose running to it completely. if you start your car and it idles fine then you have a vac leak( it works because Your PCV is basically a controlled Vac leak so blocking the hose makes up for a vac leak somewhere else.) If it is a vac leak look on your throttle body for a screw ( personally I have no idea where it is ) its the last thing listed on the link in this thead that says Idle problem look here first that solid posted . They say to screw it in completly, but this is again another controlled vac leak . I believe ( might wanna check the Shop book ) that it should be set 2.5 turns out. also this sounds stupid but have you messed with the Throttle cable at all? i had the bright idea to take all the slack out of mine, but that messes with the TPS just enough to give you problems sometimes. sorry for the long post but i had the same thing happen with mine , finally took it to a dealer and they found the problem
 

·
Registered
Joined
·
291 Posts
i have the same problem...any fixes yet?
 
1 - 19 of 19 Posts
Top