Honda Prelude Online banner
1 - 10 of 10 Posts

·
Registered
Joined
·
235 Posts
Discussion Starter · #1 ·
I installed my iceman intake a long time ago, and i recently looked it over since i did a ghetto job on it.

I can seem to figure out the Z shaped thingie. It mounts to the intake but where does it mount to on the engine bay to keep the intake secure and snug.

I can't seem to find instructions for it on their website and i lost mine. I found some instructions on the old prelude.vtec.net website:
http://prelude.vtec.net/gen5/performance/intake/iceman/install/index.html

If you look at step 13, and figure 20, they also dont know where to mount the Z thingie too.

Right now, my intake is just sitting there, it doesnt move much, but its not secure. How did you other guys do it? Thanks.

-Tony


------------------
98' Diamond White Type SH:
RS*R Down Springs, Tanabe G-Medallion Cat-Back Exhaust, Iceman Intake, Neuspeed Front Strut Bar, APEX-i VAFC, JDM Fogs, 18" RH Evos D6000, OEM Front Lip (On its way)

[This message has been edited by TcT118 (edited May 02, 2001).]
 

·
Registered
Joined
·
11,003 Posts
i will take a pic today and post it tonight... granted that no one has answered your question already....
 

·
Registered
Joined
·
235 Posts
Discussion Starter · #4 ·
Thanks imagepree! Theres a hole where the z-shaped thing can go to on the engine bay, but there isn't a way to secure the z thing to it. The plastic clip is too short and not strong enough.

How did you do it? I was thinking of drilling a new hole and just secure it by a screw. But i figured it wont be that secure since the sheet metal is thin and there won't be enough threads in the hole to keep the screw secure.

-Tony

------------------
98' Diamond White Type SH:
RS*R Down Springs, Tanabe G-Medallion Cat-Back Exhaust, Iceman Intake, Neuspeed Front Strut Bar, APEX-i VAFC, JDM Fogs, 18" RH Evos D6000, OEM Front Lip (On its way)

[This message has been edited by TcT118 (edited May 02, 2001).]
 

·
Registered
Joined
·
926 Posts
<font face="Verdana, Arial" size="2">Originally posted by TcT118:
Thanks imagepree! Theres a hole where the z-shaped thing can go to on the engine, but there isn't a way to secure the z thing to it. The plastic clip is too short and not strong enough.

How did you do it? I was thinking of drilling a new hole and just secure it by a screw. But i figured it wont be that secure since theh sheet metal is thin and there won't be enough threads in the hole to keep the screw secure.

-Tony

</font>
i think i unbolted somthing in the bay and then rebolted it with the brackeyt on it..... not sure... i will look and try to explain tomorrow, but i bet imagepree's post will be better and sooner.

DONT DRILL ANYTHING..... DRILLING IN BAY IS BAD!!!!!!!!!!!
 

·
Registered
Joined
·
11,003 Posts
ok here:
i took out one of the plastic clips for the wiring harness, put the metal bracket in between, and stuck the clip back in. (heheh...i didnt do this install, my mechanic did, so it's his credit..
)



------------------
AIM: ImagePree

**scratch here, ding there. Sigh...**
OG H-A Member
Who else wants these Jammies???
 

·
Registered
Joined
·
235 Posts
Discussion Starter · #9 ·
<font face="Verdana, Arial" size="2">Originally posted by imagepree:
ok here:
i took out one of the plastic clips for the wiring harness, put the metal bracket in between, and stuck the clip back in. (heheh...i didnt do this install, my mechanic did, so it's his credit..
)



</font>
I think i did the same thing...Ur talking about that clip that on that black hose thing right? Its the black hose that goes to the fuse box, i think its the ground wire. Isnt the clip not strong and secure enough to keep the z bracket from moving? Is yours secure?

Just wondering since i cant seem to see the pics, is it just me?

-Tony
 

·
Registered
Joined
·
399 Posts
I just bent the hell outta that metal Z shaped bracket to get it to fix the hole. I too, bent it straight and then it was bend a little bit...see if it fit...bend a little more then tried again to see if it fit...so on and on til it worked!

No problems.

------------------
1997 Prelude SH
Eagle F1 tires
Iceman CAI,
cleared side markers
Cleared signals
JDM fogs
Clifford G4 alarm
 
1 - 10 of 10 Posts
Top