Honda Prelude Online banner
1 - 10 of 10 Posts

·
Registered
Joined
·
125 Posts
Discussion Starter · #1 ·
I put in my greddy evo on last week and now when I hit vtec I dont hear it anymore, Is that because the exhaust is too loud and the sound overpowers it?
 

·
Registered
Joined
·
2,896 Posts
thats doesnt sound right. i have a TRM and i can hear vtec kick in
 

·
Registered
Joined
·
419 Posts
you should be able to hear it.. do you at least feel it?

------------------
-Eric
97 Nordic Mist Prelude

while i go take more.. "pleasing" pictures you'll just have to deal with this one. now wheres that dig. cam?
 

·
THE LONELY MONK
Joined
·
6,005 Posts
Can you still feel it though?

--Sam

------------------

With Great Powers Come Great Responsibilities--Never Underestimate the Power of the VTEC
 

·
Registered
Joined
·
196 Posts
Do you have an intake? Intakes make VTEC louder and more noticable. Cuz what might be happening is that your exhaust is overpowering the sound of your VTEC, but either way you should be able to feel it.

------------------
2000 Civic SI FBP
Can you say stock?
WHOA!!! Was that a cone?!?!?!?
 

·
Registered
Joined
·
431 Posts
<font face="Verdana, Arial" size="2">Originally posted by c.J.s:
I put in my greddy evo on last week and now when I hit vtec I dont hear it anymore, Is that because the exhaust is too loud and the sound overpowers it? </font>
How you exactly hit vtec? with a hammer?
and how come you can't hear it? You sure should. Seriously, you should at least feel it, otherwise, ECU need to be reset or your oil pressure sensor is not connected/bad.



------------------
1999 Prelude 5spd
Premium Pearl White
0-60 6.7s 1/4 [email protected]
 

·
too much jdm stuff
Joined
·
842 Posts
Just wanted to bring this back up for a minute.

I've noticed a decrease in sound of my VTEC also. I finally pulled my resonator out today, I left the butterfly valve and that "U" pipe in though. I was expecting the VTEC engagement to be a lot louder than before. It is louder around 4k, but the VTEC corssover doesn't really sound like it's crossing over. This has been true since before I pulled the resonator. But it hasn't always been like that.. I guess I just never really noticed it before..

Maybe I'm too used to the Del Sol being loud? But I really don't think that's the case..

Anyone have any input? I'm not tripping any codes, so I didn't know if something was wrong. Is there anything else that would hold VTEC back from engaging? Besides oil level/pressure?

Thanks
Erik
 

·
too much jdm stuff
Joined
·
842 Posts
dum dee dum dee doo... BUMP

-e-
 
1 - 10 of 10 Posts
Top