Honda Prelude Online banner
1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a 99 prelude h22 with a greddy tube set up. I bought the car did a little work drove it for about 4 months then it started to run rich on a warm summer day. It just shut off I was able to get to where I needed to but when it shut down it would not start again until it cooled down for a hour. Then I checked everything egr,plugs,wires,map, and so on. I don't have codes it runs rich from cold it start right up but once it reaches running temp it will just shut down and won't start back up till its cooled down a bit. Have a lot of more white smoke than black. Any ideas or thoughts would be greatly appreciated.
 

·
Registered
Joined
·
14 Posts
You need to start with the 3 basic things that make an engine run. When it wont start, start with the basics. Figure out what you are missing.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
You need to start with the 3 basic things that make an engine run. When it wont start, start with the basics. Figure out what you are missing.
It starts and runs perfect no misfires timing is good have spark and fuel. It's just when it gets warmed up it will stall
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
What happens to fuel or spark when it heats up?
Not sure exactly what you mean. But it seems to be fine you wouldn't know anything was wrong with it just running at idle. It's just when it gets warm it will stall and I don't think I'm getting boost from the turbo or full boost at least.
 

·
Premium Member
Joined
·
187 Posts
Clearly, everything is not fine.
Faulcun was implicitly hinting at this, I am explicitly stating this, something is changing when things heat up.
What is changing when things heat up?
 

·
Registered
Joined
·
14 Posts
Faulcun was implicitly hinting at this
I wasnt hinting;I said it clear as day. He stated that once his car heats up and cuts off, it wont start back up until it cools down. So i told him to check the basics when the vehicle stops starting back up.
 

·
Premium Member
Joined
·
3,041 Posts
I think that answer might lie in your first post. You have a lot more white smoke than black. Add to a hot day causing the issue and only happens once the car is warm... you might have a head gasket issue. Check your water levels and if your coolant is contaminated.
 
1 - 9 of 9 Posts
Top