Honda Prelude Online banner

1 - 20 of 68 Posts

·
Registered
Joined
·
563 Posts
Discussion Starter #1
I had a 98 Lude and it would burn 1 quart in between every oil change. I just got a 2001 Lude and after 1700 miles the oil on the dipstick is to the low mark?? I did not Vtec until 1100 miles! I work at a Honda dealer and we are seeing a lot of Preludes with bad rings! Have replaced 4 '01's rings, and 3 got new bottom ends!! What u guys think? U burn more oil when your ludes where new?? Post um up!! Peace!

------------------
IM- Smit962
'01' Satin Silver Metalic
 

·
Registered
Joined
·
658 Posts
Ludes just burn oil. I'm a QT. every 1,000 miles! No matter how gingerly I drive the Phucker. Yes, it burned when new--and with dino or synthetic.
 

·
Registered
Joined
·
602 Posts
during the first few thousand miles, my 2000 lude would burn a little oil (about 1/2 quart every 3000 miles). after about 6,000 miles it didn't burnt any. Also, I changed to synthetic at 12,000 miles and still no burning.

------------------
-Rebecca
'00 5spd base Prelude
What tha dealio?!
 

·
Registered
Joined
·
658 Posts
<font face="Verdana, Arial" size="2">Originally posted by Smitdog:
Damn a quart every 1000? Driving it hard alot??</font>
Read my lips...No matter how gingerly I drive the Phucker.

Most of the people would say bring it back to the dealer......Then the dealer will say, "They all do that."
 

·
Registered
Joined
·
563 Posts
Discussion Starter #7
Sorry man. And taking it to the dealer may not be a bad idea b/c there is a Service Bullentin out about the bad rings in ludes. When ludes come in to my dealer and the perspn says it is burning oil everyone knows what they mean and acts accordingly

------------------
IM- Smit962
'01' Satin Silver Metalic
 

·
Premium Member
Joined
·
4,530 Posts
I think just hitting vtec will more than triple the consumption. When ever I have raced my car at the track (whether it be 1/4 or closed road course) I have used up so much oil that when I would check it ut at the end of the day, I was surprised I didn't blow up my engine.

When you redline each gear you just burn oil like crazy. It starts getting expensive buying so much Mobil 1 or NEO Synthetic.
 

·
Registered
Joined
·
563 Posts
Discussion Starter #9
I have raced a few heads after i hit 1100, so I quess going down to the low mark is not to much to sweat and hopefully it will become less as time goes on. Hell i got 36k not to really worry anyway ya know!!

------------------
IM- Smit962
'01' Satin Silver Metalic
 

·
Premium Member
Joined
·
945 Posts
On my 98 SS, it burned a quart every 3000 miles or so, up until 10K miles. Didnt burn a drop at all from 10K until I sold it at 28K.

On my 01 SH, it's burned a quart every 1000 miles up until recently. I had an oil change at 6000 and it hasn't burned any up to the present mileage (7500 miles). The car was broken in carefully, with no VTEC until 600 miles. It saw it's first autocross at 1000 miles, and has been run pretty hard ever since.
 

·
Registered
Joined
·
563 Posts
Discussion Starter #11
Now that i think of it i talked to the head engine mechanic at my dealer and he told me that all ludes come with an additive in the oil from the factory to help things seat and wear in probaly. He also said this causes more oil to burn while enginge components are seatng in, so that would sort of explain why oil consumption goes down after an oil change or two?!
 

·
Moderator
Joined
·
11,003 Posts
hmmm... mine has been burning oil since day one.
i had my oil changed 1300 miles ago, and i just put in a quart today. it could be due to the extensive use of VTEC in the past 2 weeks though. maybe i should bring her in and see if the dealer would do anything about it.

------------------
------------------
OG H-A Member

1997 SH ~scratch here, ding there. Sigh...~
AIM: imagepree
 

·
Registered
Joined
·
658 Posts
<font face="Verdana, Arial" size="2">Originally posted by imagepree:
hmmm... mine has been burning oil since day one.
i had my oil changed 1300 miles ago, and i just put in a quart today. it could be due to the extensive use of VTEC in the past 2 weeks though. maybe i should bring her in and see if the dealer would do anything about it.

</font>
Good luck. I can't even get them to fix my (twice) rattling timing tensioner!
 

·
Registered
Joined
·
10 Posts
<font face="Verdana, Arial" size="2">Originally posted by lOOkatme:
mine doesn't burn any oil..go 3,000 miles and its at the spot I filled it to...**** it even looks new.</font>
how the hell is that possible?!?!? i can check my oil in 500miles and it's quite dark already. argh
now i'm starting to wonder....

------------------
------------------
OG H-A Member

1997 SH ~scratch here, ding there. Sigh...~
AIM: EntranSee
 

·
Registered
Joined
·
563 Posts
Discussion Starter #18
I know that oil consumption is normal with ludes, but if it does get drastic like 4 to 5 quarts that means bad rings most deff, so just watch it b/c the problem does deff exist!

------------------
IM- Smit962
'01' Satin Silver Metalic
 

·
Registered
Joined
·
1,522 Posts
<font face="Verdana, Arial" size="2">Originally posted by lOOkatme:
mine doesn't burn any oil..go 3,000 miles and its at the spot I filled it to...**** it even looks new.</font>
I haven't burned any either since day one *knock on wood* then again I don't vtec much. ~5times a week.


------------------

President of SS Luders Club
OO' Pearl White
SS
 
1 - 20 of 68 Posts
Top