Honda Prelude Online banner

1 - 11 of 11 Posts

·
Registered
Joined
·
2,896 Posts
Discussion Starter #1
if u read my other post u might remember how i said im hearing this tiny noice from the engine after i got my UR installed. its a very small noise that kinda sounds like a piece of paper flapping in the wind. the higher the rev, the louder it gets. but still u can barely hear it.

i remember someone else who just got their URs in and also said they noticed some kinda extra noise from the engine bay. did u ever find out what it was? and for everyone else, any suggestions on what i might be?

------------------

Crystal Blue 99' SS Lude (born on 7/1/99)~when i got it
PERFORMANCE MODS:
-AEM CAI (silver)-DC Sports CC 4-2-1 Headers
-Tanabe Racing Medalion -UR pulleys SS (3 piece)
-Apexi V-AFC -Autometer A/F gauge -Autometer EGT gauge -zex kit w/ plugs running 55 shots -NOS purge kit *no more performance mods will be added*
NON-PERFORMANCE:
-Panasonic CQ-DF800U
screen name: CBFORMULA
 

·
Registered
Joined
·
2,896 Posts
Discussion Starter #3
<font face="Verdana, Arial" size="2">Originally posted by andrewdelvard:
Sorry mate,but I don't think I have this noise, I'll listen next time I'm in the car(in about 3 days).</font>
cool thanks. its very subtle though. u would HAVE TO turn off yoru stereo to hear it...

im thinking it might just be the new belts breaking in.... there such thing as breaking in belts?


------------------

Crystal Blue 99' SS Lude (born on 7/1/99)~when i got it
PERFORMANCE MODS:
-AEM CAI (silver)-DC Sports CC 4-2-1 Headers
-Tanabe Racing Medalion -UR pulleys SS (3 piece)
-Apexi V-AFC -Autometer A/F gauge -Autometer EGT gauge -zex kit w/ plugs running 55 shots -NOS purge kit *no more performance mods will be added*
NON-PERFORMANCE:
-Panasonic CQ-DF800U
screen name: CBFORMULA
 

·
Registered
Joined
·
2,896 Posts
Discussion Starter #5
<font face="Verdana, Arial" size="2">Originally posted by andrewdelvard:
Turn the engine on and WATCH the pullies as they rotate. See if you can see anything out of the ordinary.</font>
to me it looked fine. turns very very smooth and effortlessly... thats what i recollect form yesterday. i wont see my lude till next weekend so if u ask me to look at anything now i cant tell u


belts were on nice and tight too, not too tight. i used the size U suggested too, not from the instructions


[This message has been edited by Ng Luder (edited April 07, 2001).]
 

·
Registered
Joined
·
2,896 Posts
Discussion Starter #6
ttt =T
 

·
Registered
Joined
·
2,896 Posts
Discussion Starter #7
ttt
i was sure there were alot more UR owners than this...
 

·
Registered
Joined
·
2,896 Posts
Discussion Starter #10
<font face="Verdana, Arial" size="2">Originally posted by DYI01:
i have a slight humming sound, but its barely audible, and now im just used to it.

</font>
cool, maybe we r talking about the same sound. u sure urs is in fine with no problems then?

------------------

Crystal Blue 99' SS Lude (born on 7/1/99)~when i got it
PERFORMANCE MODS:
-AEM CAI (silver)-DC Sports CC 4-2-1 Headers
-Tanabe Racing Medalion -UR pulleys SS (3 piece)
-Apexi V-AFC -Autometer A/F gauge -Autometer EGT gauge -zex kit w/ plugs running 55 shots -NOS purge kit *no more performance mods will be added*
NON-PERFORMANCE:
-Panasonic CQ-DF800U
screen name: CBFORMULA
 
1 - 11 of 11 Posts
Top