Honda Prelude Online banner

1 - 17 of 17 Posts

·
Registered
Joined
·
152 Posts
Discussion Starter #1
i was driving home last night and the engine light popped on. i never did reset the battery after i got a new header/catalytic convertor/bolt on muffler so i reset it and the light when off. then driving home from work tonight in almost the same exact damn spot the light came on again. anyone know what could be causing this possible problem with o2 sensor? I hear this light type of whistling sometimes also from the bottom. i was going too just wait 3 weeks or so till catback pipe comes in and when i remove the stock tell them about it. any opinions would be cool. Oh yea when the light comes on the car doesnt change at all in response too anything. it will run fine and just pop on. lemme know thanks

-kevin
 

·
Registered
Joined
·
1,397 Posts
um, the check engine light is BAD, resetting the ecu will make it go away, but the problem will still be there...i'd run a scan and see what codes your ecu is throwing out

the whistling is normal
 

·
Registered
Joined
·
152 Posts
Discussion Starter #4
if cat messing me up you think when i get new catback pipe wit new resonator possibly might fix problem? thanks!

-kevin
 

·
Premium Member
Joined
·
7,514 Posts
Make sure you didnt knock loose any sensors down there when you did your install. When someone was throwing on my rear sway with the rest of my suspension, I know-easy, but it was practcally free to do it too, they loosened my o2 sensor and when I took it back because of the check engine light they did something with it and there hasnt been a light since.
Hope this helps.

------------------
If you only knew the power of the Lude...
'98 Red Base Prelude
"Straights are for fast cars. Turns are for fast drivers." - SCCA Solo2
AEM CAI, APEX-i VAFC, Neuspeed Ft Up Strut Bar, 28 mm Neuspeed RR Sway Bar, Neuspeed Sport Springs, Koni Yellows, and SH RR Deck installed. Shock knock cure done. Installing Quaife ATB Differential.
 

·
Registered
Joined
·
800 Posts
<font face="Verdana, Arial" size="2">Originally posted by zentron:
if cat messing me up you think when i get new catback pipe wit new resonator possibly might fix problem? thanks!</font>
Nope. Anything you put after the cat will not solve the problem if it is indeed the cat causing the problem. I would check the engine code to see what it is.

You can find instructions here:
http://www.hondaprelude.to/tpc/articles/mil_check.html

------------------
97 Prelude
see it here:Hondaprelude.com
 

·
Registered
Joined
·
152 Posts
Discussion Starter #7
thanks tons, im pretty sure its catalytic convertor. not sure if anything is wrong though is it possible nothing is wrong but new cat is just causing the engine light too pop on?
 

·
Registered
Joined
·
152 Posts
Discussion Starter #8
i havent tested it yet, too tired but im assuimg it will be:

67 Catalyst System Efficiency Below Threshold Three way Catalytic Converter
Secondary HO2S sensor

where is secondary ho2s sensor located at?
 

·
Registered
Joined
·
800 Posts
<font face="Verdana, Arial" size="2">Originally posted by zentron:
where is secondary ho2s sensor located at?</font>
It's the one on the cat. I would first check somehow to see if it was damaged during the install of the cat. If not then you are going to have to solder a resistor inline with the o2 sensor if you want to use the high flow cat. I think it was a 10M ohm resistor that was needed but you may want to do a search to find out. I know it's been discussed recently.


Gabe

------------------
97 Prelude
see it here:Hondaprelude.com
 

·
Registered
Joined
·
152 Posts
Discussion Starter #10
what do you mean if i want too use the cat? you mean use it without the engine light coming? lemme know . cuz when i get cat-back pipe installed ill have them take a look at it. thansk!
 

·
Registered
Joined
·
800 Posts
Yes, if you want to use your high flow cat (if the o2 sensor turns out to be OK and the check engine light is for the secondary o2 sensor) then you will have to solder a resistor in line with the o2 sensor in order to trick the ECU. Otherwise the ECU will continue to throw codes.

Gabe

------------------
97 Prelude
see it here:Hondaprelude.com
 

·
Registered
Joined
·
152 Posts
Discussion Starter #12
ok, light doesnt really bother me but i will make sure when they install catback pipe too check-out the o2 sensor on the cat. if the o2 sensor isnt set correctly will that have any adverse effect? just trying too run through all the scenerio's thanks for your responses also! =)
 

·
used to sell mix tapes
Joined
·
5,446 Posts
"to" and "too" are different - i went "to" the shop, i want "to" get a mugen kit, make sure "to" tighten your gas cap.... or, do you want to buy the rims "too?"

not being a d1ck or anything, it's just annoying to see the same mistake three times in a row!

<font face="Verdana, Arial" size="2">Originally posted by zentron:
ok, light doesnt really bother me but i will make sure when they install catback pipe too check-out the o2 sensor on the cat. if the o2 sensor isnt set correctly will that have any adverse effect? just trying too run through all the scenerio's thanks for your responses also! =)</font>
 

·
Registered
Joined
·
152 Posts
Discussion Starter #14
heh, man i just got back from work and was tired! heh, now i just woke up for work and still tired. =)

-kevin
 

·
Registered
Joined
·
152 Posts
Discussion Starter #16
yea i looked inside the pipe and its a real cat , a high flow one i think it pushes like 30% more flow out or something. cost was like $70 but he gave it too me for free since i did some pc work for him. from headers too rear is all new. car is almost too fast for me now i gotta be careful wit it. vtec feels like a v8 powered surge =)
 
1 - 17 of 17 Posts
Top