Honda Prelude Online banner
1 - 20 of 41 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter · #1 ·
I put new rims on my car yesterday, and the whole drive hom everything seemed fine.. This morning I start driving, about 1 mile down the road the engine light goes and and then the atts light follows. I figured just restarting the car would clear it... but it does not. As soon as the car is turned back on, the engine light stays lit, and atts light turns on like 2 seconds after. I cannot get rid of it, and i can definately feel that the atts isn't working, any way to reset this? could the atts fuse have blown? anybody have this kind of problem? I'm kinda scared.

Alex
 

·
used to sell mix tapes
Joined
·
5,446 Posts
the atts light can come on if the car is improperly balanced, unevenly laden, or way out of alignment... don't know if that's the case here, but it's a possibility.

but it sounds like yours went the other way around; the ATTS light comes on often just because the check engine light comes on.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #4 ·
Anyone seen stuff like this after just putting on rims?

[This message has been edited by WhiteTypeSH99 (edited April 06, 2001).]
 

·
Registered
Joined
·
324 Posts
once you trip a code, it will always stay lit until you reset the ecu. pull the 7.5 amp radio fuse from under the hood for 5 seconds and the light will go away until another code is tripped.

------------------
Flavour
98 Base, Black
I/H, pulleys, tb, p&p, cams
Tein HA's, LSD, strut bars
JUN flywheel, Mugen clutch
www.hondaprelude.to
 

·
Premium Member
Joined
·
13,632 Posts
<font face="Verdana, Arial" size="2">Originally posted by WhiteTypeSH99:
Flavor: thanx, I'll try that. It should reset it and it should work fine from then on right?</font>
Maybe, maybe not. It COULD happen again....good luck though.

------------------
AOL IM: Joon525

[email protected]
 

·
Registered
Joined
·
431 Posts
Oh, man, Joon525. Your response was fast. Do all moderators/admin redlining all the time spin through all the topics here?


That is the reason why I am not a moderator? But how about kckckckc?


------------------
1999 Prelude 5spd
Premium Pearl White
0-60 6.7s 1/4 [email protected]
 

·
Premium Member
Joined
·
13,632 Posts
Coincidence that I was on at the same time.
If you think about it we're both in NJ so we're on a more similar time schedule than him and someone in Cali.

------------------
AOL IM: Joon525

[email protected]
 

·
Registered
Joined
·
6,314 Posts
<font face="Verdana, Arial" size="2">Originally posted by WhiteTypeSH99:
Flavor: thanx, I'll try that. It should reset it and it should work fine from then on right?</font>
I'd be more inclined to see what the codes where then just hope it goes away. At least you could check whatever it said tripped the code. As for the ATTS it's very touchy with tire pressure or if one side is slightly off height from another. It sounds like you where just going straight when it happened but where you doing any hard cornering or other hard driving before it tripped?
 

·
Registered
Joined
·
603 Posts
<font face="Verdana, Arial" size="2">Originally posted by malken00:
My C/E light has been on for months now, I took some of the emissions sensors out so it would go into limp mode when I play with my V-AFC


</font>
Malken how do you make the check engine light go off. The same thing happened when I messed with my V-AFC.



------------------
ONE LOVE
OOH
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #13 ·
I pulled the radio fuse for a few secs and it reset the c/e light and the atts light... I drove for a little while and everything seemed fine... thn I went to drive again and the light turned on again.. i reset it again and was driving and everything seemed fine. The light went on while going on a straight away at normal driving speeds, when pushed through twisties.. the light didn't go on.. also the c/e light comes on a few secs before the atts light.
 
G

·
<font face="Verdana, Arial" size="2">Originally posted by OOHLAH:
Originally posted by malken00:
My C/E light has been on for months now, I took some of the emissions sensors out so it would go into limp mode when I play with my V-AFC


</font>
Malken how do you make the check engine light go off. The same thing happened when I messed with my V-AFC.


I just leave it on. Doesn't bother me at all. One day I'll get ambitious and take it out.



------------------
Malken00
[email protected]
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #16 ·
Update on the light..

it still keeps coming on every 40 miles or so, Any idea how to fix it? Everything is balanced and the atts still screws up. I dunno if I should take it to the dealer.
 

·
Registered
Joined
·
1,661 Posts
I hate to say this, but it ain't rocket science. Follow the link that Flavour posted. Check what the CE light is complaining about and fix it. It'll take 10 minutes to figure out what the actual problem is without guessing.

It most likely has nothing to do with your rims.

------------------
DirtyLude
My Car
Toronto Prelude Club
www.hondaprelude.to
 

·
Premium Member
Joined
·
13,632 Posts
<font face="Verdana, Arial" size="2">Originally posted by DirtyLude:
I hate to say this, but it ain't rocket science. Follow the link that Flavour posted. Check what the CE light is complaining about and fix it. It'll take 10 minutes to figure out what the actual problem is without guessing.

It most likely has nothing to do with your rims.

</font>
Ditto.......I just said to change the rims because it started when he got them........maybe they sabotaged your car when they put them on?
 

·
Registered
Joined
·
215 Posts
I always thought different diameter tires or rims would cause that. When I put my spare on, the ATTS light comes on. In any event, check your gas cap, you never know.

------------------
'99 Nighthawk Black Prelude Type SH
 
1 - 20 of 41 Posts
Top