Honda Prelude Online banner

1 - 10 of 10 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
Hey all,

I failed my warrant of fitness (dunno if its called something else in the states). My right rear wheel does not lock up enough when the e-brake is on, my left one does though.

I was wondering if I only need to adjust the e-brake through the center console or if there is more to do? and what exactly it is.

I did have a search but nothing I could find. Any help is appreciated.
 

·
herbivore
Joined
·
1,579 Posts
Mine does the same thing. I just accept it as how it is (there's not inspections in my state). It holds the car on almost all grades. I'd like to know what it might be. I'm just too lazy to dig into it.
 

·
BB6'n till R34'n
Joined
·
6,093 Posts
Hey all,

I failed my warrant of fitness (dunno if its called something else in the states). My right rear wheel does not lock up enough when the e-brake is on, my left one does though.

I was wondering if I only need to adjust the e-brake through the center console or if there is more to do? and what exactly it is.

I did have a search but nothing I could find. Any help is appreciated.
Yes, adjusting the tension should do it. If not you'll then have to move to the actual rear brakes.
 

·
Registered
Joined
·
42 Posts
Discussion Starter #6
I fixed it! And got my wof! thanks for the help,

regarding therussian's question. i think that the light stays on if brake fluid is low or a tail light or brake light is out. Might be wrong. good luck with that.
 

·
Registered
Joined
·
88 Posts
I have the opposite problem as TheRussian my brake light will not go on when i pull the e-brake. I wouldn't care but the command start only works if it knows the e-brake is on so now it doesn't work any ideas? I've ripped the center console apart and looked at the "switch" trigger thing and it appears to be working ( not jamming or anything) so does anyone have a diagram for where that wire goes to? or any idea how to fix this problem?
 

·
Registered
Joined
·
210 Posts
I have the opposite problem as TheRussian my brake light will not go on when i pull the e-brake. I wouldn't care but the command start only works if it knows the e-brake is on so now it doesn't work any ideas? I've ripped the center console apart and looked at the "switch" trigger thing and it appears to be working ( not jamming or anything) so does anyone have a diagram for where that wire goes to? or any idea how to fix this problem?
Hit up Preludepower.com - Powered by vBulletin and search there. Strange, it wont turn on unless the ebrake light is on? It should be a simple switch, opened or closed... Shorting the terminals might yeild the same result as it being up/down.
 

·
Registered
Joined
·
88 Posts
it's a standard requirement that command start does not work without the e-brake being on, and the way the starter senses if it is on or not is through the e-brake light circuit.
 
1 - 10 of 10 Posts
Top