Honda Prelude Online banner

1 - 14 of 14 Posts

·
Premium Member
Joined
·
53 Posts
Discussion Starter #1
hi guys

does your car lose oil fast. i change oil about 1000 miles ago and i checked the oil to day and it's 1/2 quart low. i don't raelly vtec it that much. that's why i am so puzzled.

is this normal for the 5th gen or should i be concern about this?
is not leaking oil on the floor.

thanx in advance
 

·
Registered
Joined
·
163 Posts
Yeah i lose oil fast as hell. dont see any spots on my driveway either... theres even been a couple times after 2500 miles or so when my oil light comes on and i usually put 4.5qts of mobil1 10w30 in, this last time i tried 5qts. Ive got it checked out and they couldnt find anything wrong with it. They said vtec burns oil fast
 

·
Premium Member
Joined
·
55 Posts
whitebb6 said:
hi guys

does your car lose oil fast. i change oil about 1000 miles ago and i checked the oil to day and it's 1/2 quart low. i don't raelly vtec it that much. that's why i am so puzzled.

is this normal for the 5th gen or should i be concern about this?
is not leaking oil on the floor.

thanx in advance
I wouldn't call it losing, more like consuming. Half a quart in 1000 miles isn't that bad, but maybe time for compression and leakdown tests.
 

·
Premium Member
Joined
·
1,036 Posts
black'n'white said:
Yeah i lose oil fast as hell. dont see any spots on my driveway either... theres even been a couple times after 2500 miles or so when my oil light comes on and i usually put 4.5qts of mobil1 10w30 in, this last time i tried 5qts. Ive got it checked out and they couldnt find anything wrong with it. They said vtec burns oil fast
Uh, if you're burning 5 qts in 2500 miles, something IS wrong. Whoever checked it out didn't do a thorough enough job. I suggest doing a leakdown test.
 

·
Registered
Joined
·
257 Posts
one time i can tell my car was running like isht.. and i heard my head was making a tapping sound so i was like wtf.. i checked my oil.. and well.. it wasnt half empty, it wasnt even on low.. it was barely on the tip of the metal :eek: .. i checked it over and over to see if what i was seeing was real.. then yea.. i had to change my oil that day.. wasnt in my budget to buy oil and filter and what not.. but i had to..
 

·
Premium Member
Joined
·
53 Posts
Discussion Starter #9
thanx guys
so i guess it's normal???

do u know how much for the compression and leak down test?
what should be the compression #s??
 

·
Registered
Joined
·
163 Posts
axio said:
Uh, if you're burning 5 qts in 2500 miles, something IS wrong. Whoever checked it out didn't do a thorough enough job. I suggest doing a leakdown test.
its not burning all 5 quarts in that amount of time, and maybe 2500 miles was a bit of an exaggeration, it just gets dangerously low if i dont keep my eye on it. they did a cylinder leakdown test, compression test, piston rings checked out, no sign of leaks, and that was when i first got the car almost a year and a half ago, so i was hittin vtec all the way to work everyday lol. but the problem hasnt progressed, damn sure it hasnt gotten any better... and it seems several others have the same problem... the only explanation he could give was like i said, vtec burns mad oil
 

·
My name is John.
Joined
·
1,836 Posts
yeah, also the EGR system, the Vtec system may have a leak, bad cam seals, piston blow-by, bad ringlands, bad rings, running lean/hot, bad cat, bad sensors, valve problems, carbon build-up.

Yeah. If your motor is not running perfect, it will be burning a lot of oil. The 5th gens are more likely since they run hotter.
 

·
Premium Member
Joined
·
31 Posts
bigtimlikewhoa said:
one time i can tell my car was running like isht.. and i heard my head was making a tapping sound so i was like wtf.. i checked my oil.. and well.. it wasnt half empty, it wasnt even on low.. it was barely on the tip of the metal :eek: .. i checked it over and over to see if what i was seeing was real.. then yea.. i had to change my oil that day.. wasnt in my budget to buy oil and filter and what not.. but i had to..
Wow thats funnyyy...cuz that exact same thing happened to me a couple of days ago. My mechanic said that i can't run synthtic oil in a high mileage (mine is around 141,000) vehicle because the oil is too thin or something.
 
1 - 14 of 14 Posts
Top