Honda Prelude Online banner

1 - 7 of 7 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
please help!!!!!!!

my jdm motor is in place now, but it won't start. when i try to start it, there is no spark. i've check the distributor and the coil, they seem to be fine. the only thing i can think of might be the problem is the imobilization system in our car? could this causing the motor not to have spark? is there a way to bypass this system or create a code for this new motor?

PLEASE HELP!!!!!!

Any one?

Thank YOU!
jimmy
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #3 ·
no, i use the same ecu as before and haven't change the ignition. i hope i dont have to change the ignition, cuz that would mean i have to change out all my keys with new one. that would really suck.
 

·
Registered
Joined
·
759 Posts
According to the Helms, the Immobilizer system cuts off the fuel when activated -- they don't say anything about cutting the spark.

Where does the ECU get the spark timing information from? I thought that comes from the crankshaft position sensor down near the crank pulley -- is that hooked up alright?
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #5 ·
i use the old ecu from my h22a4 obd ii motor with an jdm h22a obd i motor, but i put the crank sensor housing on the jdm motor. will this work? or do i have to switch everything to obd i? if i have to switch to obd i, then what is the best way to do it?
 

·
Boost Withdrawl... :(
Joined
·
6,152 Posts
im thinking you have to go OBDI
 
1 - 7 of 7 Posts
Top