Honda Prelude Online banner

1 - 13 of 13 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
When I say launch, I merely mean when the car rocks back when you accelerate from a dead stop, and sometimes when shifting into 2nd. When I do that I hear a clunk or thud in the front passenger side. What it sounds like is that the spring might be re-seating itself or something. I checked the motor mounts as well, but they look fine. Oh, its stock suspension as well.

Just wondered if anyone else has experienced this or has any suggestions. I guess if it is the spring the only solution is to replace those pads th at go at the top and bottom of the strut housing right?

Any help would be appreciated, this sound drives me crazy.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #3
possibly, but if it does its not as noticable.

I've been searching all morning and it looks like it might be lower control arm bushings. I'll have to check them out, wondering if they need replaced or just lubed up.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #5
I checked the axle for play too, it has what I consider to be usual. I haven't ruled that out, but what makes me think it isn't that is the noise comes just after the car begins to move. If it was the axle I would think it would be as soon as the torque is applied to it. I dunno.
 

·
Registered
Joined
·
170 Posts
a popping sound when turning/accelerating would make me suspect and axle. If it is "clunking" when you change gears, or hit bumps, that would make me think blown shock or bump stop (the little rubber piece that sits on top of the shock. I had a clunking and changed the bump stops. I only realized that it was bump stops after I ordered tokico shocks for it.
 

·
Registered
Joined
·
10 Posts
I seem to have the same problem. I know that Honda did a recall on earlier 5th Gen 'ludes because bottom ball-joints were wearing out too quickly, making it possible for the front suspension to collapse at any moment :( I have a copy of the TSB if anybody wants it. My particular car has only 60000 miles on it and the inner rack-ends have gone and the suspension is terrible all-round. I know that the first model of a new generation is prone to teething problems, but this is the 5th generation, you would've thought that honda would've mastered the basics of suspension by now. Prior to this I owned a 28 year old BMW 6 Series and the suspension was perfect, it was a 1st generation car. Honda need their asses kicked over this shoddy workmanship. :mad:
 

·
Registered
Joined
·
190 Posts
man , i have the exact same problem... and yah mechanics said my axles are fine.. i need to change the lower control arm bushings.. they are too worn to be lubed up.. i bought new ones.. but seems pretty hard to install them. :rolleyes:
 

·
Registered
Joined
·
32 Posts
Discussion Starter #12
yeah, they look like a press out press in thing. I'm hoping its just the bolt that goes through it thats making the noise. We'll see when I get in there.
 

·
Registered
Joined
·
113 Posts
I think i have the same problem. when i start rolling i hear a grinding noise from the front passanger. Feels like gears grinding, dont have a clue, gunna have a mechanic inspect it.
 
1 - 13 of 13 Posts
Top