Honda Prelude Online banner
1 - 8 of 8 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Hi everyone, I've recently noticed alittle problem with my 99 lude where when I reach higher rpms (roughly 7200 or so) my car backfires slightly (stutters and hear alittle popping sound..). This usually happens in 2nd and 3rd gear. My car has aem intake and catback exhaust. I've also reset the ecu with no luck
Any help would be greatly appreciated




------------------
1999 Black Prelude
 

·
Registered
Joined
·
6,314 Posts
<font face="Verdana, Arial" size="2">Originally posted by ******:
Hi everyone, I've recently noticed alittle problem with my 99 lude where when I reach higher rpms (roughly 7200 or so) my car backfires slightly (stutters and hear alittle popping sound..). This usually happens in 2nd and 3rd gear. My car has aem intake and catback exhaust. I've also reset the ecu with no luck
Any help would be greatly appreciated


</font>
Definitely not normal
Have you cheked the obvious things yet? Plugs, cap & rotor, wires? What about a bad tank of gas? How many miles do you have?
 

·
Premium Member
Joined
·
4,863 Posts
<font face="Verdana, Arial" size="2">Originally posted by ******:
Hi everyone, I've recently noticed alittle problem with my 99 lude where when I reach higher rpms (roughly 7200 or so) my car backfires slightly (stutters and hear alittle popping sound..). This usually happens in 2nd and 3rd gear. My car has aem intake and catback exhaust. I've also reset the ecu with no luck
Any help would be greatly appreciated


</font>
Mine did that when the plugs had fouled from using octane booster.

New plugs, problem solved.

I also quite the snake oil.



------------------
Warren

93 Prelude VTEC N/A (lots of mods) [email protected]

00 Honda Accord SE (stock)


 

·
Registered
Joined
·
214 Posts
It could definitely be that you got a bad batch of gasoline. With this goofy weather in the north (cold, then hot, then cold again), the gasoline suppliers are vacilating between using the winter stuff (it's got all kinds of goofy additives and whatnot) and the summer stuff. Check the condition of the plugs, too.

I guess I'm not really adding anything to this conversation, just restating stuff.

About the gas thing, I've noticed though that a lot of Lude owners in cold weather climtates have experienced rougher idles and weird stuff going that coincide with the changes in temp. I've been told by my mechanic that it could possibly be related to the gas used. SO take that for what you will.

------------------
2000 5-speed Prelude
Nighthawk Black Pearl
Momo Alumsport shift knob
Iceman Competition Intake
Mugen cat-back exhaust
Mugen headers
AEM underdrive pulleys
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #6 ·
Thanks for the suggestions. My car has 33000km so it's fairly low mileage. I fill up with 94octane gas and I've filled it up a few times already with this 'backfiring' appearing once in a while. Plus I haven't checked the obvious things (sparkplugs, etc..) since I didn't think they were bad with the low mileage and no weird idling or anything at all! I did install my dc sports exhaust at the end of winter and not sure if that screwed my a sensor or something...



------------------
1999 Black Prelude
 

·
THE LONELY MONK
Joined
·
6,005 Posts
Any fire come out of the tailpipe? hahaha..

--Sam

------------------

With Great Powers Come Great Responsibilities--Never Underestimate the Power of the VTEC
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #8 ·
Hell if there was fire I wouldn't want to fix it
Keep those tailgaters far away!



------------------
1999 Black Prelude
 
1 - 8 of 8 Posts
Top