Honda Prelude Online banner
1 - 5 of 5 Posts

·
Registered
Joined
·
416 Posts
Discussion Starter · #1 ·
If so, what was wrong and how'd you get it fixed?

Here's my situation:

My AC used to cut in and out(cold air cutting in and out) last summer and then it finally stopped blowing cold air all together.

I took it to an independent shop, where the head mech claimed that "a tool, available only to the dealers will be needed to fix your system".

He basically said the power to the system was cutting in and out.

Anyone else have such a problem b4?

My car is a 93 prelude w/ 68k miles by the way..

thanks in advance.

------------------
kimchi cures cancer
 

·
SuperMod
Joined
·
7,963 Posts
I had a problem with my A/C cutting in and out. At first they thought it was a leak in the A/C plumbing. But they couldn't find one, so filled it with R134a or whatever. About 3 months later, no more cold air. Finally took it to Honda, where they told me it was the receiver/dryer part was no longer working and needed replacement.

How much? including labor... $687.
Yeah, it's a lot, but now my A/C pumps out air that is 42 degrees
 

·
retired
Joined
·
7,431 Posts
i have a 97 lude and my a/c stop blowing cold air too. and my temp. slider is stuck.

so how did i solve this mess you ask?

i just roll down my windows

(even with the 98+ degrees summer heat in so cali and with my black car with no tint)

------------------
My Car
 

·
Registered
Joined
·
416 Posts
Discussion Starter · #4 ·
<font face="Verdana, Arial" size="2">Originally posted by pter:
I had a problem with my A/C cutting in and out. At first they thought it was a leak in the A/C plumbing. But they couldn't find one, so filled it with R134a or whatever. About 3 months later, no more cold air. Finally took it to Honda, where they told me it was the receiver/dryer part was no longer working and needed replacement.

How much? including labor... $687.
Yeah, it's a lot, but now my A/C pumps out air that is 42 degrees
</font>
shiatt! i hope i don't have the same prob as you..but your symptoms almost match mine.

what yr/model prelude do you have? and when did this happen?

I don't think that it's the lack of freon/refrigerant either.

haaa...car's starting to develop some nagging probs..



------------------
kimchi cures cancer
 

·
Registered
Joined
·
416 Posts
Discussion Starter · #5 ·
<font face="Verdana, Arial" size="2">Originally posted by SADWAP97:
i have a 97 lude and my a/c stop blowing cold air too. and my temp. slider is stuck.

so how did i solve this mess you ask?

i just roll down my windows

(even with the 98+ degrees summer heat in so cali and with my black car with no tint)

</font>
damn man..yours is a 97..shouldn't have such probs..my 97 used to blow some cold ass air..

I put up w/ no ac last year and was gona leave the problem alone... but I really don't like sweating thru my clothes and getting home all sweaty after work.

know what i mean?

------------------
kimchi cures cancer
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top