Honda Prelude Online banner
1 - 7 of 7 Posts

· Registered
Joined
·
868 Posts
Discussion Starter · #1 ·
blah, i took off the wiring on the amp (remote, power, and ground) to move the sub around. now after wiring it back up, it wont work... blah, what could it be. the power light goes on when the remote and ground is on for some reason. and when i put the power wire on the power light dims away. why???

i accidently touched the power with ground. i checked the fuse on the power wire, i even swapped in a new fuse.

what could be wrong, anyone?
 

· Unregistered
Joined
·
5,760 Posts
the power light goes on when the remote and ground is on for some reason. and when i put the power wire on the power light dims away.
what?

did you touch the positive and negative together at the amp terminal or whole they were disconnected? you might have friend something inside the amp if they touched each other while connected.

this is why you should disconnect the battery when you mess around with any of the wiring.
 

· Registered
Joined
·
868 Posts
Discussion Starter · #3 ·
they didnt touch while near the amp, just while i put them on the side. so basically i grounded the battery to the car by touching each other. what would that do?

edit: and battery is perfectly fine. car starts fine.
 

· Unregistered
Joined
·
5,760 Posts
what i don't get is what i quoted in my last post.

what do mean, the power light turns on when the remote and ground wires are hooked up and it turns off when the power cable is connected?
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top