Honda Prelude Online banner

1 - 3 of 3 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter #1
I don't know how many have tried this... but I was on the hwy today... and there was just this LONG STRETCH oh open road with no cops in sight... so I decided to go for a little test... and floored the gas paddle...

As I watched my speed increase, it felt pretty normal and you can hear the VTEC kick in when I was in 3rd gear... But as I shifted to 4th (on my SS), the acceleration became kind of sluggish..

at this point, it was about 70-80mph i think... and around 4000rpm... (if i remembered everything correctly) err.. I guess I'm trying to say that in 4th gear,
it dosn't quite feel the engine has as much power as before...

is this normal? btw, everything I have was stock.. (since I don't have the $$ yet to get any thing until summer....)

**Oh yeah, just for the record... I got to 100mph, then had to drop out cuz I was closing in on the exit...**
 
7

·
Guest
Joined
·
0 Posts
It's normal. Because of wind resistance, you won't accelerate as hard when you're going 80 mph compared to when you are going 10 mph.

Wind resistance is directly proportional to speed squared. i.e. wind resistance at 100 mph is 100 TIMES higer than when you are going 10 mph.

------------------
Billy
North Texas Prelude Owners Group
www.ntpog.org
 

·
Registered
Joined
·
1,979 Posts
<font face="Verdana, Arial" size="2">Originally posted by 71dsp:
It's normal. Because of wind resistance, you won't accelerate as hard when you're going 80 mph compared to when you are going 10 mph.

Wind resistance is directly proportional to speed squared. i.e. wind resistance at 100 mph is 100 TIMES higer than when you are going 10 mph.

</font>

you tell em B!
 
1 - 3 of 3 Posts
Top