00 base 5 speed no spark no start - Honda Prelude Forum
Honda Prelude Forum Honda Prelude Forum Header Right
» Auto Insurance
» Featured Product
Wheel & Tire Center

» Log in
User Name:

Password:

Not a member yet?
Register Now!
Go Back   Honda Prelude Forum > Honda Prelude Discussion > Fifth Gen Prelude Discussion
Register Home Forum Active Topics Photo Gallery Auto EscrowInsurance Advertise

PreludeOnline.com is the premier Honda Prelude Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 09-12-2019, 12:28 PM   #1 (permalink)
Registered User
 
Join Date: Sep 2019
Posts: 2
iTrader: (0)
Feedback Score: 0 reviews
00 base 5 speed no spark no start

Hi all, I bought my prelude, replaced all brakes, fixed all rust, painted it, did a full tune up, new distributor, new coil, fluids etc. I drove the car for about 5 days, on the fifth night I let it idle for 2 minutes, came back to the car and it was off, it had stalled out. I tried to restart it a few times, engine turns over, but will not start. I had the car towed the following day and began troubleshooting the problem. First thing I tried was to swap known good/working distributor and coil on, still no start, verified no spark. I know the distributor and coil are good because I drove home 170 miles with them on the car. I verified all fuses are good visually, took each one out and looked at its inner metal wire in the sunlight. I verified I have fuel at the rail and the fuel filter when I turn the key(unbolted fuel bolts and turned key and watched the mess it made) - I hear fuel pump prime as normal. I looked up online how to test the main relay, turned key to on position and verified with a test light on the red and orange wire and the white green, power at both terminals with key on. I scanned the ECU, only code is air intake temp. I am stumped, I have a 96 civic doing the exact same thing that I actually gave up on and left in the grass to rot, but I cannot do that with my prelude after spending 2000$ on it. I am stumped here and at my wits end, any help or advice would be greatly appreciated.

PS when I turn the key to on, cel comes on, goes off, and comes back on.

Last edited by Shadman52; 09-12-2019 at 12:34 PM.
Shadman52 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-12-2019, 10:41 PM   #2 (permalink)
Registered User
 
Join Date: Sep 2019
Posts: 2
iTrader: (0)
Feedback Score: 0 reviews
Anyone?
Shadman52 is offline   Reply With Quote
Old 09-18-2019, 05:30 PM   #3 (permalink)
Registered User
 
Join Date: May 2017
Posts: 3
iTrader: (0)
Feedback Score: 0 reviews
This is a mostly dead forum, I would look into the Honda Prelude Facebook group for help.

The first thing I would do is look into getting a fsm for your car.

No spark condition could be something as simple as a lose ignition wire, to a bad crank shaft position sensor. Without having the car in front of me it’s almost important for me to diagnose.


Get yourself the Honda Prelude FSM. Go to page 272 to get started in your no start diagnosis journey.

And if you get stuck join the Facebook Honda Prelude group.
Inabj2 is offline   Reply With Quote
 
Old 09-25-2019, 05:53 PM   #4 (permalink)
Registered User
 
Join Date: Feb 2003
Posts: 1
iTrader: (0)
Feedback Score: 0 reviews
i had a temp sensor problem in my 99 prelude. the wire was chewed up. as i recall i replaced the sensor, but i think it was a mostly a problem with the wire. had to fabricate a connector (with 2 tiny slide-on flat connectors and silicone sealant), because the connector was broken and i couldnt find one anywhere online. problem solved.
rlhill is offline   Reply With Quote
Old 10-17-2019, 08:55 PM   #5 (permalink)
Registered User
 
Join Date: Aug 2016
Posts: 6
iTrader: (0)
Feedback Score: 0 reviews
Any luck yet ? I actually would look at the coil first, distributor second. Because it was good at one point, doesn't mean it can't break down. And those are your main sparks.

Verstuurd vanaf mijn H8314 met Tapatalk
Auke -Willem is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Honda Prelude Forum > Honda Prelude Discussion > Fifth Gen Prelude Discussion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 08:45 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.