My AC blows cold then hot, then semi cool - Honda Prelude Forum
Honda Prelude Forum Honda Prelude Forum Header Right
» Auto Insurance
» Featured Product
Wheel & Tire Center

» Log in
User Name:

Password:

Not a member yet?
Register Now!
Go Back   Honda Prelude Forum > Honda Prelude Discussion > Fourth Gen Prelude Discussion
Register Home Forum Active Topics Photo Gallery Mark Forums Read Auto Escrow Advertise

PreludeOnline.com is the premier Honda Prelude Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 07-07-2004, 06:05 PM   #1 (permalink)
Supporting Member
PreludeOnline Premium Member
 
Join Date: Apr 2004
Location: Tampa
Posts: 146
iTrader: (0)
Feedback Score: 0 reviews
My AC blows cold then hot, then semi cool

It would be ice cold for 5 minutes, then blow hot, then blow semi cool, then hot, then ice cold...etc. I took it to an AC place, they told me that the high and low needles were clogged and needed changing, and i needed freon. So i payed the guy $120 to do that. It worked for 1 day, then now the same problem is back.
soo...what the heck coould the problem be??
belizeprelude is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-07-2004, 07:17 PM   #2 (permalink)
Supporting Member
PreludeOnline Premium Member
 
Join Date: Jul 2003
Location: California MD
Posts: 161
iTrader: (0)
Feedback Score: 0 reviews
When it gets hot, is the A/C light on or off on your dash? A lot of times the dash control gets a little wonky.
trident is offline   Reply With Quote
Old 07-07-2004, 07:22 PM   #3 (permalink)
Supporting Member
PreludeOnline Premium Member
 
Join Date: Jul 2003
Location: Orlando Fl
Posts: 682
iTrader: (0)
Feedback Score: 0 reviews
climate control is goin. thats a common problem. the usual is that the soldering on the harness are loose, which causes your cc not to send the proper signal to the compressor to start turning, thats why it goes off and start blowing hot air. you should feel your car drive a bit faster as since your compressor is not turning. That usually happens when u hit a bump or so, and you loose the bit of connection that you have. So either open up your cc, or have a profesional do it, and check all solders. Also do a search, it has been covered a bunch of times in the forum.
__________________
NOTE:
My domain name has changed. If any pics I have posted in the past appear to be missing you will need to copy the old link of the image(right click on the red X or not found link and click view the properties of the image, or quote my post to get the URL), remove the gzone.homelinux.org part, and replate it with thegzone.net/old_site/. Thanks.

-New Ride - 2004 BMW 330i ZHP
-Sold...But not Forgotten - 1993 Honda Prelude Si
-My Blog
Si_g is offline   Reply With Quote
Old 07-07-2004, 07:33 PM   #4 (permalink)
Supporting Member
PreludeOnline Premium Member
 
Join Date: Apr 2004
Location: Tampa
Posts: 146
iTrader: (0)
Feedback Score: 0 reviews
thanks man, actually, the ac light does turn off when that happens.
I will work on it this weekend
belizeprelude is offline   Reply With Quote
Old 07-08-2004, 11:54 PM   #5 (permalink)
Supporting Member
( >< )
 
Join Date: Dec 2001
Location: New York
Posts: 1,643
iTrader: (0)
Feedback Score: 0 reviews
Quote:
Originally posted by belizeprelude
thanks man, actually, the ac light does turn off when that happens.
I will work on it this weekend
i have the same problem. my old one had that problem so i swapped one out of my friends junker at school and 3 weeks later his has the same problem now to. damn my luck haha. give the dash a good wack that will fix it for a bit
__________________
92 SI Ludester is offline   Reply With Quote
Old 07-09-2004, 08:57 AM   #6 (permalink)
Supporting Member
PreludeOnline Premium Member
 
Join Date: Jun 2000
Location: Columbia, MD, USA
Posts: 383
iTrader: (0)
Feedback Score: 0 reviews
Could this be the reason why my climate control sometimes does not change positions (i.e. Going from face to windsheild) even though the light for the windsheild lights up?? I have to hit it a few times and then it will change.

Is it difficult to change??
__________________
1992 Prelude Si 4WS VTAK.
Looks pretty stock...but it isn't.

4th Gen H22 H23 OEM Prelude parts

Vouch thread
NoShoNoGoAccord is offline   Reply With Quote
Old 07-16-2004, 01:30 PM   #7 (permalink)
Supporting Member
PreludeOnline Premium Member
 
Join Date: Aug 2002
Location: Calgary, Alberta Canada
Posts: 2,208
iTrader: (1)
Feedback Score: 1 reviews
do a search for my thread a long time ago .. i did a write up on how to fix it .. (re-soldering the connects)
__________________
yohan420 is offline   Reply With Quote
Old 07-17-2004, 03:41 AM   #8 (permalink)
Supporting Member
PreludeOnline Premium Member
 
Join Date: Jul 2003
Location: Essex,England
Posts: 50
iTrader: (0)
Feedback Score: 0 reviews
yohan420


Can you post a link to your thread I can seem to find it .
Ubik is offline   Reply With Quote
Old 07-17-2004, 11:08 AM   #9 (permalink)
Supporting Member
PreludeOnline Premium Member
 
Join Date: Feb 2003
Location: Atl, GA
Posts: 289
iTrader: (0)
Feedback Score: 0 reviews
could resodering fix the problem of the switches not lighting up sometimes?
trancedprelude is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Honda Prelude Forum > Honda Prelude Discussion > Fourth Gen Prelude Discussion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 07:20 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1