Starter Motor Won't Engage Flywheel - Honda Prelude Forum
Honda Prelude Forum Honda Prelude Forum Header Right
» Auto Insurance
» Featured Product
Wheel & Tire Center

» Log in
User Name:

Password:

Not a member yet?
Register Now!
Go Back   Honda Prelude Forum > Honda Prelude Discussion > Fifth Gen Prelude Discussion
Register Home Forum Active Topics Photo Gallery Mark Forums Read Auto Escrow Advertise

PreludeOnline.com is the premier Honda Prelude Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 08-27-2009, 09:42 PM   #1 (permalink)
Registered User
 
jonbar87's Avatar
 
Join Date: Nov 2006
Location: Stationed In Arkansas
Posts: 129
iTrader: (1)
Feedback Score: 1 reviews
Starter Motor Won't Engage Flywheel

So normally I don't have a hard time diagnosing problems, but this one has me stumped. Hopefully one of you guys can help me out. I've spent hours searching other ppl's starting problems and found a few similar problems but none just like mine, except for a 3rd gen problem like mine but that doesn't help me out that much.

Anyway, here it goes. A couple weeks ago I went out to start my car and the starter would make a wierd grinding noise and then engage the flywheel real quick, then disengage flywheel/shut off, then engage the flywheel/turn on and so forth and kept doing this until the car would finally start...sounded horrible. Well I bought a new starter and it SEMI-fixed the problem. Now, once the ignition is turn on, the starter motor spins continually (unlike before where it would cut in and out) but now instead of engaging and disengaging the flywheel it just flat out won't engage it at all. the motor stays on, it just won't engage the flywheel. I have to sit there and turn the ignition on and off at least 5 - 10 times just to get the starter to engage the flywheel. It always spins (I can hear the stater motor spinning, but it just won't engage the flywheel.) But then, every once in a while, it will engage the flywheel the first time and start right up, (which is ALMOST normal, aside from the fact that the grinding noise is still there) Btw, I've looked at the flywheel, all teeth look normal, no missing teeth and they aren't chewed up

Here is what i've done to try and prevent the problem and nothin has helped.

1. Bought new starter and solenoid
2. Cleaned all battery connections and starter connections

So what I'm wondering is:
1. could it be a relay...i thought if it was a relay it would either be on or off...I don't think there is a relay that has to do with it engaging the flywheel is there?
2. Would a battery with low voltage cause the starter to not engage the flywheel sometimes?

I'm stumped...
__________________
Is THIS really the "change" everyone was hoping for? I think not...

1997 Base, H22A, 5 Spd w/Leather.
JRSC - 9psi
215whp, 189wtq with clutch slipping
Exedy Stage 1 Clutch (worthless)
Auto>Manual Tensioner Conv.
Precision 525cc High Impedance Injectors
Walbro 255 Fuel Pump
Accord Crank Pulley
K&N drop in filter
Kamikaze Header with 2.5" collector
Mandrel Bent 3" Kteller piping
jonbar87 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-28-2009, 05:53 AM   #2 (permalink)
Registered User
 
golfradict's Avatar
 
Join Date: Feb 2008
Location: Baton Rouge Louisiana (Central)
Posts: 168
iTrader: (1)
Feedback Score: 1 reviews
Starter Problem

Sounds completely electrical to me, check all of these connections for corrosion. Make sure you have the correct battery. If you have a stereo amp, make sure it isn't drawing too much battery power.

__________________

"2001 Type SH"
"We are the people our parents warned us about"

www.discounttiredirect.com

Last edited by golfradict; 08-28-2009 at 06:00 AM. Reason: Photo
golfradict is offline   Reply With Quote
Old 08-28-2009, 07:49 AM   #3 (permalink)
Registered User
 
jonbar87's Avatar
 
Join Date: Nov 2006
Location: Stationed In Arkansas
Posts: 129
iTrader: (1)
Feedback Score: 1 reviews
Thanks^

Don't have an amp. Electrical connections have already been cleaned. Waiting on another starter, if that doesn't fix it i'm gonna swap out my wife's battery with mine and see if that does
__________________
Is THIS really the "change" everyone was hoping for? I think not...

1997 Base, H22A, 5 Spd w/Leather.
JRSC - 9psi
215whp, 189wtq with clutch slipping
Exedy Stage 1 Clutch (worthless)
Auto>Manual Tensioner Conv.
Precision 525cc High Impedance Injectors
Walbro 255 Fuel Pump
Accord Crank Pulley
K&N drop in filter
Kamikaze Header with 2.5" collector
Mandrel Bent 3" Kteller piping
jonbar87 is offline   Reply With Quote
Old 08-28-2009, 12:09 PM   #4 (permalink)
Registered User
 
golfradict's Avatar
 
Join Date: Feb 2008
Location: Baton Rouge Louisiana (Central)
Posts: 168
iTrader: (1)
Feedback Score: 1 reviews
Ok, let us know what you find.
__________________

"2001 Type SH"
"We are the people our parents warned us about"

www.discounttiredirect.com
golfradict is offline   Reply With Quote
Old 08-29-2009, 03:10 PM   #5 (permalink)
Registered User
 
jonbar87's Avatar
 
Join Date: Nov 2006
Location: Stationed In Arkansas
Posts: 129
iTrader: (1)
Feedback Score: 1 reviews
installed the "new" (used) OEM starter today and it starts like a champ. thanks guys!
__________________
Is THIS really the "change" everyone was hoping for? I think not...

1997 Base, H22A, 5 Spd w/Leather.
JRSC - 9psi
215whp, 189wtq with clutch slipping
Exedy Stage 1 Clutch (worthless)
Auto>Manual Tensioner Conv.
Precision 525cc High Impedance Injectors
Walbro 255 Fuel Pump
Accord Crank Pulley
K&N drop in filter
Kamikaze Header with 2.5" collector
Mandrel Bent 3" Kteller piping
jonbar87 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Honda Prelude Forum > Honda Prelude Discussion > Fifth Gen Prelude Discussion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
starter grind with fidanza flywheel crashandburn General Prelude Discussion 6 02-09-2004 08:38 PM
JUN Flywheel & starter problems, ?? 99_SH General Prelude Discussion 4 09-30-2001 11:07 PM
Problems with starter ... with Jun Flywheel girlRacer General Prelude Discussion 4 08-15-2001 05:22 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 01:15 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1