Misfire - Honda Prelude Forum
Honda Prelude Forum Honda Prelude Forum Header Right
» Auto Insurance
» Featured Product
Wheel & Tire Center

» Log in
User Name:

Password:

Not a member yet?
Register Now!
Go Back   Honda Prelude Forum > Honda Prelude Discussion > Fifth Gen Prelude Discussion
Register Home Forum Active Topics Photo Gallery Mark Forums Read Auto Escrow Advertise

PreludeOnline.com is the premier Honda Prelude Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 02-01-2013, 12:00 AM   #1 (permalink)
Registered User
 
Join Date: Dec 2012
Posts: 89
iTrader: (0)
Feedback Score: 0 reviews
Misfire

Hey everyone,w hats happenin? Im having a problem with my Prelude lately. I keep getting a misfire code and at idle my car will shut off sometimes and when I start it, if I dont push the accel., the car will die again. Any ideas what it could be? Car has 128k on it and runs like a champ, besides the misfire. oh, and the plugs keep fouling out, turning black

Last edited by gnxpro24; 02-01-2013 at 01:27 PM.
gnxpro24 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-02-2013, 11:22 AM   #2 (permalink)
Registered User
 
Join Date: Dec 2012
Posts: 89
iTrader: (0)
Feedback Score: 0 reviews
Anyone? Ive tried new plugs, cleaned the egr, cap and wires are in good shape and fairly new.
gnxpro24 is offline   Reply With Quote
Old 02-04-2013, 03:54 PM   #3 (permalink)
Registered User
 
Join Date: Dec 2012
Posts: 89
iTrader: (0)
Feedback Score: 0 reviews
Put a tank of 93 in and now the misfire has stopped for some reason. Now its throwing a 1491 EGR insufficient lift and vtec works off and on. Anyone?
gnxpro24 is offline   Reply With Quote
Old 02-04-2013, 05:38 PM   #4 (permalink)
Registered User
 
Join Date: Apr 2009
Posts: 38
iTrader: (0)
Feedback Score: 0 reviews
what exact misfire code are you getting. Also make sure there is no moisture in the wires
digiforce is offline   Reply With Quote
Old 02-04-2013, 10:29 PM   #5 (permalink)
Registered User
 
Join Date: Dec 2012
Posts: 89
iTrader: (0)
Feedback Score: 0 reviews
how can there be moisture in the wires? you mean where they fit over the spark plugs? and I was getting random misfire and a code for a misfire in each cylinder. misfire is gone now, only code is egr. oh and its idle surging like crazy even after warmup
gnxpro24 is offline   Reply With Quote
Old 02-05-2013, 07:01 PM   #6 (permalink)
Registered User
 
Join Date: Dec 2012
Posts: 89
iTrader: (0)
Feedback Score: 0 reviews
Cleaned the egr valve and ports and fixed idle surge, still getting vtec code, tho. Any suggestions?
gnxpro24 is offline   Reply With Quote
Old 02-05-2013, 07:36 PM   #7 (permalink)
Registered User
 
Kpro22's Avatar
 
Join Date: Jan 2012
Location: Socal
Posts: 42
iTrader: (10)
Feedback Score: 10 reviews
I had a similar issue, i had a leak in my intake manifold gasket ,
Kpro22 is offline   Reply With Quote
Old 02-05-2013, 08:07 PM   #8 (permalink)
Registered User
 
Join Date: Dec 2012
Posts: 89
iTrader: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by Kpro22 View Post
I had a similar issue, i had a leak in my intake manifold gasket ,
which one of the problems Im having did replacing the gasket fix?
gnxpro24 is offline   Reply With Quote
Old 02-05-2013, 08:28 PM   #9 (permalink)
Registered User
 
Kpro22's Avatar
 
Join Date: Jan 2012
Location: Socal
Posts: 42
iTrader: (10)
Feedback Score: 10 reviews
mines had a cel for misfiring cylinder 1, and it kept idle surge when the car was warm up, after the gasket replacement it was all gone
Kpro22 is offline   Reply With Quote
Old 02-05-2013, 08:53 PM   #10 (permalink)
Registered User
 
Join Date: Dec 2012
Posts: 89
iTrader: (0)
Feedback Score: 0 reviews
Right now all the car has is a vtec code
gnxpro24 is offline   Reply With Quote
Old 02-06-2013, 03:23 PM   #11 (permalink)
Registered User
 
Join Date: Apr 2009
Posts: 38
iTrader: (0)
Feedback Score: 0 reviews
when i said engine code i meant the actually number when you plug a obo2 scanner in your port. Like im assuming your vtech code is code 21 or similar. Vtech is oil pressure related, Also take out the vtech solenoid and clean it off with carb cleaner.

In your original statement you said your plugs were fowling out and you were mis firing. That sounds like a air/fuel ratio issue considering you said running higher octane gas helped your misfire. i would say take your injectors out and clean them because it sounds like fuel is having an affect on your ignition. I would also say get a can of sea foam, pour it down your brake booster line and in your oil and let it run. (You can use kerosine if you choose they both clean up crap inside the engine).
digiforce is offline   Reply With Quote
Old 02-06-2013, 04:18 PM   #12 (permalink)
Registered User
 
Join Date: Aug 2012
Location: Washington
Posts: 142
iTrader: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by digiforce View Post
when i said engine code i meant the actually number when you plug a obo2 scanner in your port. Like im assuming your vtech code is code 21 or similar. Vtech is oil pressure related, Also take out the vtech solenoid and clean it off with carb cleaner.

In your original statement you said your plugs were fowling out and you were mis firing. That sounds like a air/fuel ratio issue considering you said running higher octane gas helped your misfire. i would say take your injectors out and clean them because it sounds like fuel is having an affect on your ignition. I would also say get a can of sea foam, pour it down your brake booster line and in your oil and let it run. (You can use kerosine if you choose they both clean up crap inside the engine).


21 - VTEC Spool Solenoid Valve - P1253 (system malfunction)
22 - VTEC Pressure Valve - P1257, P1258, P1259 (system malfunction)

^ I assume you're getting one of these CEL codes?
__________________
2001 Honda Prelude Type SH - 12/16/2011 to Present

AEM - ARP - BLOX Racing - BP Initiatives - Enkei Racing - Evolution Industries
H&R - Hybrid Racing - ICB Motorsports - Innovative Mounts - KAIZENSPEED
K&N - Ksport - Megan Racing - MFactory - NEUSPEED - NRG Innovations - OBX Racing
SICKSPEED - SpeedFactory - ST Suspensions - Vibrant Performance - VMS Racing
bloodSHed is offline   Reply With Quote
Old 02-06-2013, 05:11 PM   #13 (permalink)
Registered User
 
Join Date: Dec 2012
Posts: 89
iTrader: (0)
Feedback Score: 0 reviews
The code is vtec circuit bank 1 or something like that
gnxpro24 is offline   Reply With Quote
Old 02-06-2013, 09:29 PM   #14 (permalink)
Registered User
 
Join Date: Dec 2012
Posts: 89
iTrader: (0)
Feedback Score: 0 reviews
Vtec still works on and off, no code tho. Egr code is back, just cleaned the egr ports yesterday
gnxpro24 is offline   Reply With Quote
Old 02-06-2013, 11:23 PM   #15 (permalink)
Registered User
 
Join Date: Apr 2009
Posts: 38
iTrader: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by bloodSHed View Post


21 - VTEC Spool Solenoid Valve - P1253 (system malfunction)
22 - VTEC Pressure Valve - P1257, P1258, P1259 (system malfunction)

^ I assume you're getting one of these CEL codes?
lol ya i deserve that, i was writing from my celly, didnt realize the auto correct.

Gnxpro24,
when you say ports do you mean the exhaust ports the egr mounts to, or the egr itself i actually opened up the diaphragm(like push the center rod up and down while spraying cleaner, to get it inside the egr itself. I believe there is a vacuum test that you can perform to check to see if its function properly but it could also just be bad
digiforce is offline   Reply With Quote
Old 02-07-2013, 12:02 AM   #16 (permalink)
Registered User
 
Join Date: Dec 2012
Posts: 89
iTrader: (0)
Feedback Score: 0 reviews
I cleaned the egr and the ports on the intake manifold
gnxpro24 is offline   Reply With Quote
Old 02-07-2013, 06:33 PM   #17 (permalink)
Registered User
 
Join Date: Dec 2012
Posts: 89
iTrader: (0)
Feedback Score: 0 reviews
Replaced the egr vac solenoid today so no more egr code but now I have a misfire again. I was on the way to the gas station. As soon as the needle it "E" on the gas gauge it started misfiring and now even after fuel fillup, the car misfires and shuts off at idle under 2k. What the hell is up with this ****? I wanna convert to obd1 soon with a chipped p28, think that would get rid of the bull**** codes Im getting?
gnxpro24 is offline   Reply With Quote
Old 02-07-2013, 11:05 PM   #18 (permalink)
Registered User
 
Join Date: Apr 2009
Posts: 38
iTrader: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by gnxpro24 View Post
Replaced the egr vac solenoid today so no more egr code but now I have a misfire again. I was on the way to the gas station. As soon as the needle it "E" on the gas gauge it started misfiring and now even after fuel fillup, the car misfires and shuts off at idle under 2k. What the hell is up with this ****? I wanna convert to obd1 soon with a chipped p28, think that would get rid of the bull**** codes Im getting?
definatly sounds fuel related. Clean out your fuel lines and pull out the injectors so you can clean them too. have you checked the fuel filter as well?
digiforce is offline   Reply With Quote
Old 02-08-2013, 12:30 AM   #19 (permalink)
Registered User
 
Join Date: Dec 2012
Posts: 89
iTrader: (0)
Feedback Score: 0 reviews
just replaced the fuel filter yesterday. how do i clean the injectors? put power to them so they allow cleaner to run through?
gnxpro24 is offline   Reply With Quote
Old 02-08-2013, 01:09 AM   #20 (permalink)
Registered User
 
TypeT's Avatar
 
Join Date: May 2011
Location: Kuopio, Finland
Posts: 1,079
iTrader: (0)
Feedback Score: 0 reviews
DIY:Cleaning Fuel Injectors. - Honda Forum : Honda and Acura Car Forums

or

find a company which does Ultrasonic Cleaning/washes, you cannot clean them that good by yourself
__________________
Honda Prelude 1997 2.2 VTI

Last edited by TypeT; 02-08-2013 at 01:15 AM.
TypeT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Honda Prelude Forum > Honda Prelude Discussion > Fifth Gen Prelude Discussion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Misfire/ Hesitation Car_Freak Fourth Gen Prelude Discussion 8 06-22-2009 02:26 PM
01 prelude misfire longbeachlude Fifth Gen Prelude Discussion 3 05-28-2009 10:39 AM
please help!!! misfire #1 sweetcrxzc Fifth Gen Prelude Discussion 2 03-29-2009 04:42 PM
bad misfire chhhhris Third Gen Prelude Discussion 1 03-09-2009 02:28 PM
misfire!!!!!! tenzola Fifth Gen Prelude Discussion 4 04-07-2002 08:43 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 11:20 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1