Cruise Control Not Working - Honda Prelude Forum
Honda Prelude Forum Honda Prelude Forum Header Right
» Auto Insurance
» Featured Product
Wheel & Tire Center

» Log in
User Name:

Password:

Not a member yet?
Register Now!
Go Back   Honda Prelude Forum > Honda Prelude Discussion > Fifth Gen Prelude Discussion
Register Home Forum Active Topics Photo Gallery Mark Forums Read Auto EscrowInsurance Advertise

PreludeOnline.com is the premier Honda Prelude Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 05-11-2017, 03:51 PM   #1 (permalink)
Registered User
 
Join Date: May 2017
Posts: 1
iTrader: (0)
Feedback Score: 0 reviews
Cruise Control Not Working

I'm a new user here. Thanks in advance for any help... My cruise control on my 2001 Honda Prelude, automatic transmission is not working. I've gone through many forums trying to find my exact problem, but with no luck. Here's the run down of what I know:
-1.) The light for the cruise control button on the left-hand side sometimes comes on and sometimes does not. Not sure if that has anything to do with the cruise control actually functioning.
-2.) Once I've gotten up to speed, say 55mph, and push the cruise button on the left-hand side, push set on the lower right side of the steering wheel, the light in the instrument cluster comes on green, whether the cruise control button light is on or not, but does not actually make the cruise control work.
-3.) I have changed the brake switch sensor thinking that maybe it thought the brake was being pushed so it would not set. That was not the problem.
-4.) I've checked the vacuum lines the best I could and truly everything looks to be in good if not great condition.

I'm not sure what it could be. Could the actual Cruise Control Module be bad? Please help. Thanks again!!

Last edited by quikrich; 05-11-2017 at 04:18 PM.
quikrich is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Honda Prelude Forum > Honda Prelude Discussion > Fifth Gen Prelude Discussion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise control stopped working 98ludaEK Fifth Gen Prelude Discussion 1 08-14-2011 10:58 AM
Cruise control not working... Tony Fifth Gen Prelude Discussion 13 09-11-2002 08:30 PM
Cruise Control not working... tenchi_lude Fourth Gen Prelude Discussion 15 06-26-2002 03:05 AM
Cruise Control Not Working LOwrestling General Prelude Discussion 13 05-06-2001 08:44 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 09:42 PM.



Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.