Crank, No start - Honda Prelude Forum
Honda Prelude Forum Honda Prelude Forum Header Right
» Auto Insurance
» Featured Product
Wheel & Tire Center

» Log in
User Name:

Password:

Not a member yet?
Register Now!
Go Back   Honda Prelude Forum > Honda Prelude Discussion > Fifth Gen Prelude Discussion
Register Home Forum Active Topics Photo Gallery Mark Forums Read Auto EscrowInsurance Advertise

PreludeOnline.com is the premier Honda Prelude Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 04-12-2017, 01:18 PM   #1 (permalink)
Registered User
 
Join Date: Apr 2017
Posts: 2
iTrader: (0)
Feedback Score: 0 reviews
Crank, No start

Hey guys,

Been browsing the forums for a few days trying to find a solution to my problem.
Parked my 5th gen for a few months while winter **** on us. No I have problems starting her up again. She cranks and feels like it wants to turn over on initial crank but doesn't have enough to start.

Things I have checked/tried:
Battery is reading 12.5
Getting spark
Getting fuel
Fuel pump primes
Can hear main relay click

Not sure what to check next. It ran before it was parked although it ran like **** (was getting stuttering while driving, no acceleration unless throttle was pressed 75-80%). Have aftermarket intake and aftermarket headers/exhaust.

Anyone have time to help me troubleshoot?
TakingHeights is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-13-2017, 11:15 PM   #2 (permalink)
mct
Registered User
 
Join Date: Apr 2017
Posts: 5
iTrader: (0)
Feedback Score: 0 reviews
You could try adding some fresh fuel.
mct is offline   Reply With Quote
Old 04-14-2017, 10:38 PM   #3 (permalink)
Registered User
 
Join Date: Apr 2017
Posts: 2
iTrader: (0)
Feedback Score: 0 reviews
My pops got it to start somehow by just pushing the throttle full open and close repeatedly while starting it. It runs now but hesitates. If I try to speed match in gear it slugs until like 75-80% throttle then it kinda breaks through and accelerates. Weirdest thing I've ever seen. If I shut the car off and start it again the problem seems to go away and comes back as it pleases.
TakingHeights is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Honda Prelude Forum > Honda Prelude Discussion > Fifth Gen Prelude Discussion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
The car will start sometimes, and other times it will crank, "cough" and NOT start. zoinky Fifth Gen Prelude Discussion 2 11-21-2012 07:17 AM
Lude wont crank but will start with power straight to starter zmatt Fifth Gen Prelude Discussion 15 06-07-2012 07:29 PM
crank but wont start gluka47 Fourth Gen Prelude Discussion 6 04-22-2012 03:27 PM
If the Crank Position Sensor doesn't work will the car not start? Paperboy177 Fifth Gen Prelude Discussion 2 01-20-2012 01:31 PM
2000 prelude does not crank or start up dealer says..... BloodyLudeIFP Fifth Gen Prelude Discussion 5 12-02-2011 10:11 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 01:07 PM.



Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.